Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Power supply issue?




  1. #1
    Join Date
    Dec 2009
    Location
    columbia, mo
    Posts
    2

    Default Power supply issue?

    So, I came home from work yesterday and noticed my PC was powered down (I rarely do this). Now, I'm stuck in some sort of odd startup loop. I haven't done any sort of hardware upgrades in over 2 months.

    So, when I try to power on, the lights on my case (and fans, etc) all start up for maybe 2-3 seconds, turns off and about 5-6 seconds later, repeats the process. Never actually get any sort of information on my monitor (in fact, it doesn't leave power saving mode during the whole process...guessing it's not getting far enough on startup).

    The only way for me to stop the loop is to turn off the power supply from the back of the PC. Even then, it attempts to startup for a split second on the next round. Guessing some sort of residual power still there.

    I don't know my specs off the top of my head (at work) but I built the machine a few years ago and it's run as smooth as could be for ages. No issues cropped up at all lately and I'm a pretty heavy gamer so I'd notice anything unusual.

    My roomie's PC is very similar to mine so I'll probably try swapping in his power supply tonight but wanted to get a headstart on possible issues so really appreciate any help.

  2. #2
    Join Date
    Dec 2009
    Location
    columbia, mo
    Posts
    2

    Default Re: Power supply issue? SOLVED

    Problem solved.

    Ran home on lunch and swapped the power supplies...PC started up perfectly. Swapped back to my original and problem started back up.

  3. #3
    Join Date
    Feb 2010
    Location
    Greece
    Posts
    40

    Default Re: Power supply issue?

    Thanks for the update!
    Core 2 Duo E8600 4.3 GHz 1.31V Arctic Freezer 7 Pro
    Gigabyte EP45T-DS3 F3 bios
    2xKingston HyperX KHX14400D3T1K3 rated 1800MHz 9-9-9-27
    2x2 Ati Radeon HD4850 512MB
    Zalman ZM600-HP 600W Modular
    CoolerMaster 932 HAF Full Tower
    Windows Seven Proffesional 32bit



Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •