Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: No Beep No Post




  1. #1
    Join Date
    Mar 2010
    Location
    canada
    Posts
    2

    Default No Beep No Post

    hello this is my first post on this site. I have a asus board running a q6600 with 2 sticks of mushkin ram and a corsair power supply and wd hard drive. Last night I moved system from one case to another and now it wont boot, it doesn't post i have tried most solutions with no success so i've come to the conclusion of something is dead.

    Things i've tried:
    one stick of ram at a time
    used video card and on board video
    pulled out board tried to run on bench
    changed hard drives
    bare bones only ram HD and power switch

    any information would be gratefully taken into consideration, I just want to know what needs to be replaced

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  3. #3
    Join Date
    Apr 2010
    Location
    general santos city, philippines
    Posts
    20

    Default Re: No Beep No Post

    Try other PSU or mobo... it is either of the two

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •