Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: System freezing up, even in bios.




  1. #1
    Join Date
    Jun 2010
    Location
    home
    Posts
    1

    Default System freezing up, even in bios.

    I built myself a computer and the hardware is listed below:

    CPU: Intel i7 930
    Motherboard: Asrock X58 Extreme
    RAM: 2gb OCZ OCZ3G1600LV6GK Tripple Channel DDR3
    (Placing of ram is 1b, 2b, 3c (the white slots))
    HDD: WD 160gb
    PSU: 650w Aywun
    Graphics Card: Low end 2005 market PCI-E card (tested it on diff pc an its fine)

    Issue: When performing POST even as far as attempting to load any version of windows through to reinstalling windows or even doing a Memory System Check the system locks up. Even when I am in bios it freezes up on the spot, my bios version was 1.65 so i upgraded it to 2.10 which was a patch for my ram, and it still kept freezing up so i then upgraded to 2.40 hoping it would solve any possibly buggy bios codes and still no hope.

    Il give you's a list of what ive done to try get the system stable:
    1. Tested graphics card in a different pc and it worked fine.
    2. Disconnected HDD and just went to bios and it still froze.
    3. Made sure it wasn't earthing out anywhere it shouldn't be.
    4. Individually placed 1 ram stick in at a time and they all do the same.
    5. Set bios to Default settings.

    6. Set the ram to specified settings:
    Set overclock Mode to [Manual]
    Set Spread Spectrum to [Disabled]
    Set DRAM Frequency to [800mhz 1600DDR3] (also tried lower frequencies)

    Set DRAM Timings to CL 8-8-8-24
    Set tRFC to [88]
    Set DRAM command rate to [2]
    Set DRAM Voltage from auto to [1.65volts] (also tried 1.5volts)
    --When it still wouldn't work i set these two:--
    Set VTT voltage to [1.36 volts]
    Set ICH Voltage to [1.36 volts]
    Set VTT Voltage to 1.36

    7. Updated bios from version 1.65 to 2.10.
    8. Updated bios from version 2.10 to 2.40.
    9. Checked to make sure nothing was connected that shouldn't have been.
    10. Checked and theres no dust on anything an its been kept away safely.


    Any ideas what it could be? because i highly doubt its the ram an it seems to be either the bios is buggy or faulty motherboard? Please if you think you can help im open for listening and yea :)
    Cheers.

    Edit: Noticed sometimes when it freezes up it shows the debug code of 77 and a few tiems its been 76.
    Last edited by kurtt09; 06-23-2010 at 04:13 PM.

  2. #2
    Join Date
    Jul 2010
    Location
    Romania
    Posts
    131

    Default Re: System freezing up, even in bios.

    Have you checked on Asrock pages for the error codes? Could be the memory but could also be the motherboard. Have you tried the memory in another system? Anyway, I'll try looking into that codes.

  3. #3
    Join Date
    May 2010
    Location
    india
    Posts
    18

    Default Re: System freezing up, even in bios.

    definitely a ram issue..try a new ram ..
    hope this works--still dosent then its your mobo...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •