Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Gigabyte GA-MA785GM-US2H Problems with OS Instal




  1. #1
    Join Date
    Dec 2010
    Location
    Ohio
    Posts
    2

    Default Gigabyte GA-MA785GM-US2H Problems with OS Instal

    I cannot get my HDD to load Windows XP, have tried every configuration but it will not go to the Windows options menu for me to select pro-corp version. Know that that HDD works it will boot into old Windows that was installed from prior motherboard. Shows RAM in Bio's no post-beep, It will blue screen and restart after it completes the cycle and thus driving me insane im thinking im going to RMA to motherboard and get another brand. I also need to upgrade my 430 Thermaltake to a 500watt or more, i have only one of the 4 pin 12V connections out of the eight, it should boot with my 4400+ Brisbane 2.3 Athlon X2. I'm to frustrated tonight to deal with it or look at it till morning any input would be immensely helpful thanks

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte GA-MA785GM-US2H Problems with OS Instal

    The PSU should be ok I think, but it is a bit small.

    Are you trying to do a clean XP install? What do you have the BIOS set to, and is this a SATA disk drive? If so what port (Color and #) do you have the drive connected to?

  3. #3
    Join Date
    Dec 2010
    Location
    Ohio
    Posts
    2

    Default Re: Gigabyte GA-MA785GM-US2H Problems with OS Instal

    I had it working great yesterday and then all of a sudden it stoped booting grr.. luckily this morning its booting and it looks like im reinstalling again lol not going to install onboard video driver to reduce instability. But thanks for the help, and suggestions on overclocking?

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte GA-MA785GM-US2H Problems with OS Instal

    So why the reinstall? Just asking because if you got a NTLDR or missing boot disk it may just be you needed to move your hard drive to the top of the list in the "hard disk boot priority" in the advanced BIOS page.

    Let us know if you need anymore help, good luck!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •