Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: A7V333 AGP IRQ Issue




  1. #1
    Join Date
    Sep 2002
    Posts
    2

    Default

    I just upgraded my system from an older KT133 EPoX board to a new ASUS A7V333. I'm running Windows2000 and a GEForce4 4400 on both boards.

    On my older EPoX board I was able to dedicate IRQ11 to the AGP port. The new A7V333 does not have this feature. Originally my AGP was sharing IRQ11 with my sound card which caused problems so I moved my sound card to another PCI slot. Problem solved there. Now the USB Bus is sharing IRQ 11 with the AGP port and I'm getting these annoying pauses while playing my favorite 3D games. The USB Bus is not something I can adjust manually as far as I know. :mad:

    How can I dedicate IRQ 11 to my AGP so that no other devices will use it on my A7V333?

    Thanks for any help in advance.

    John

  2. #2
    Join Date
    Nov 2001
    Posts
    2,464

    Default

    did you do a format when you upgraded?

  3. #3
    Join Date
    Sep 2002
    Posts
    2

    Default

    Andy,

    Actually I have RAID on this new (A7V333) board so I installed two brand new HDs... So it was a completely fresh install. Also, I set the HAL to "Standard PC" instead of "ACPI" so I would have more control over changing IRQs. Like I said above, my old board would allow me to dedicate IRQ 11 to the AGP slot so nothing else would use it.

    I see from you tagline that you have an A7V333. How did you get your GEForce2 on IRQ 11 by itself? When I look at my IRQ assignments I see *FOUR* USB 1.1 devices. It is one of these USB 1.1 devices that is currently sharing IRQ 11. Do you know if it is possible to disable some of these USB 1.1 devices?

    Thanks!

    John

  4. #4
    Join Date
    Nov 2001
    Posts
    2,464

    Default

    Ok, i installed WinXP with ACPI. My GF2 is sitting on IRQ 16.
    I seem to have a LOT more USB Devices than you (i have about 10 in my "Device Manager"). Have you installed the USB 2.0 Driver? ( Available for download of Asus's site here http://download.asus.com.tw/mb_dl_menu.asp )

    I have the one of the "VIA Rev 5 or later USB Universial Host Controller" using IRQ 16 with my videocard they others are using 19 and 21.

    To disable one of the "VIA Rev 5 or later USB Universial Host Controllers" right click on the one you want to disable and click "Disable" :)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •