Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Mouse cursor keeps vanishing




  1. #1

    Default Mouse cursor keeps vanishing

    My mouse cursor keeps disappearing and I can't see it. It is there and if I move it to the right spot I can see that it highlights the icon or what ever it is on. I hit the control button to get the circle to show me where it is but it is still invisible on no specific program at all. I have to restart the computer for it to come back on. It has been happening more frequently lately but it does not seem to follow any pattern. Does anyone have any idea what is causing this?
    Windows 7 Professional
    (2)-ASUS VS248H-P Black 24" Monitor
    CORSAIR Hydro Series H60 (CWCH60) Liquid CPU Cooler
    ASRock Z77 Extreme4 LGA 1155 Intel Z77 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard
    Kingston Hyper X Blu 16GB
    Intel Xeon E3-1245 V2 Ivy Bridge 3.4GHz (3.8GHz Turbo) LGA 1155 77W Quad-Core Server Processor
    High Current Pro HCP-750 750W TX12V v2.3 / EPS12V v2.92 SLI Certified CrossFire Certified 80 PLUS GOLD
    SAMSUNG 830 Series MZ-7PC256B/WW 2.5" 256GB SATA III MLC Internal Solid State Drive
    3 -2TB Western Digital Black HDD
    Rosewill RDCR-11003 74-in-1 USB3.0 3.5 Internal Card Reader
    1 Asus Blu Ray Burner
    1 Plextor DVD Burner

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Mouse cursor keeps vanishing

    ... and the mouse you use is? Does it do that with any mouse? Is it wired PS2, USB, wireless, bluetooth? Did you check the configuration options for your mouse in the Windows Mouse settings in Control Panel?

  3. #3

    Default Re: Mouse cursor keeps vanishing

    Well, that computer is gone and a new one is in place now. That was not on the computer listed here and was actually on my work computer which was a Dell with Dell wired mouse. Yes, it also did it with any mouse used. Checked all configurations possible. I checked, tech man checked. Just a weird issue I guess.
    Windows 7 Professional
    (2)-ASUS VS248H-P Black 24" Monitor
    CORSAIR Hydro Series H60 (CWCH60) Liquid CPU Cooler
    ASRock Z77 Extreme4 LGA 1155 Intel Z77 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard
    Kingston Hyper X Blu 16GB
    Intel Xeon E3-1245 V2 Ivy Bridge 3.4GHz (3.8GHz Turbo) LGA 1155 77W Quad-Core Server Processor
    High Current Pro HCP-750 750W TX12V v2.3 / EPS12V v2.92 SLI Certified CrossFire Certified 80 PLUS GOLD
    SAMSUNG 830 Series MZ-7PC256B/WW 2.5" 256GB SATA III MLC Internal Solid State Drive
    3 -2TB Western Digital Black HDD
    Rosewill RDCR-11003 74-in-1 USB3.0 3.5 Internal Card Reader
    1 Asus Blu Ray Burner
    1 Plextor DVD Burner

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •