Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 1 of 1

Thread: 790 Extreme4 with 10gig pcie card




  1. #1
    Join Date
    Sep 2013
    Location
    US
    Posts
    2

    Default 970 Extreme4 with 10gig pcie card

    I have the 970 extreme4 motherboard. I have a HP 10G nc550sfp nic(PCIe) (PCIe info below) I am using this card in PICe2(the first PCIe slot). I have both a PCIe and a PCI video card. I have not installed them together and nor do i plan to. No matter which PCIe slot i plug the nic into the machine fails to boot until I press and hold the power button with the power supply switch turned off for like a minute. Then it may boot sometimes or it fails with a error code on C0 or FF sometimes it hangs with an error code of 62.

    I have upgraded the BIOS to the latest but it didnt seem to help any. I have changed the bios to PCI video card when i have the PCI card in ans set it back to PCIe when i am using the PCIe card.

    The plan is to run all 5 SATA3 ports plus a 2 port and a four port SATA contoller, but i have not gotten that far yet.

    The SATA3 2 port is PCIe x1
    The SATA3 4 port card is PCIe x2

    The NC550SFP is designed with an eight lane (x8) PCI
    Express bus based on the PCIe v2.0 standard. The adapter is backward compatible with four lane (x4) PCI
    Express automatically auto-sensing between x8 and x4 slots.

    OH and lastly i had this NIC in my 970DE3/U3S3 and it worked fine.

    Any ideas how to get this to boot ? I am so confused and i dont see why it wouldnt boot.

    Thanks in advance

    WILD5150
    Last edited by rmothers; 09-10-2013 at 09:21 AM. Reason: title was wrong

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •