Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: installed DVD drive now all my drivers are gone




  1. #1
    Join Date
    Sep 2002
    Posts
    54

    Default

    Hi guys: I installed a new dvd drive and now all of my drives are gone and cannot boot....

    The bios identifies the processor, the memmory but when it starts checking the dirves it just hangs there....


    I tried unplugging the dvd, didn't work. I tried unplugging all the drives except the HDD, didn't work. I plugged only the new dvd and didn't work....do you guys have any ideas?
    HP Pavilion t720m
    Audigy ZS
    Geforce 5600 Ultra
    2x 80 GIG external drives
    Cable Modem

  2. #2
    Join Date
    Aug 2002
    Location
    Ohio, USA
    Posts
    1,296

    Default

    How did you try to hook it up (ide channel, master/salve)? Do you have any other ide drives in the system? Did you change any bios settings?

  3. #3
    Join Date
    Sep 2002
    Posts
    54

    Default

    I plugged the dvd to IDE 1 as slave where the hdd is seta as master. the other 2 drives are in IDE2 master and slave....I did not change the bios....


    I have a CD-rom and a cd-rw in IDE2
    HDD and now the DVD in IDE1
    HP Pavilion t720m
    Audigy ZS
    Geforce 5600 Ultra
    2x 80 GIG external drives
    Cable Modem

  4. #4
    Join Date
    Sep 2002
    Posts
    54

    Default

    any ideas guys....I'm desperate now....
    HP Pavilion t720m
    Audigy ZS
    Geforce 5600 Ultra
    2x 80 GIG external drives
    Cable Modem

  5. #5
    Join Date
    Aug 2002
    Location
    Ohio, USA
    Posts
    1,296

    Default

    Here are some things to check. Some hard drives require that you move a jumper on them if you add a slave drive to the channel. The setting is labeled something like "master with slave". You would change this from the "single drive" setting. Insure that the DVD drive has the jumper on "slave". Go into the bios, under the "general" section, and set the primary ide slave to auto. If this doesn't fix it, post again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •