Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: EVGA gtx770




  1. #1
    Join Date
    Jan 2014
    Location
    Canada
    Posts
    5

    Default EVGA gtx770

    First off is no need for wardog to even read past this as its not a psu issue. I will not post all the specs as I have tried many dif parts that are known to function. nuff said
    I need some help here please. My problem is I bought a 990FXA UD5 rev 3 board. The first would not [amongst other things] get my Amd 9370 chip running at proper voltages or speeds after the latest bios update was installed. I RMAd the board and with the new one the chip was running at proper speeds. So the real issue with both boards was and still is that I have a GTX 770 evga card and both boards would not get past the first splash screen and then lock up. At first I tried everything other than the card. I replaced the cpu with older cpu from a working working system as well as the ram with known working ram. I tried another PSU. The PSU in the machine is a 1000 watt unit but nothing mattered. It would still lock at the splash. The very last thing I did and Im not sure why it took me so long other than I was getting vid on boot was to pull the Vid card and replace it with a gtx 480 as well as a 460 and a 570 card. All have worked and I have loaded windows 8 running those cards and thats how I found the first board would not run at proper speeds. I have seen there is a issue with compatibility with some 700 series cards and some mobos. I have contacted both evga and gigabyte and both point the finger at each other. I have had the gtx 770 working in 2 other computers so it not the card either its just the 2 together. It looks like I am left holding 2 things that wont work together so I am asking if anyone has a 770 gtx card working in this board and what manufacturer its made by. I have looked around the net and im not alone on this topic. I just would like to get a card I know will work as RMAS cost mt 35 bucks each time. I bought this at newegg and should have bought local. Last time I make that error to save 25 dollars. thanks in advance for any help. Last thing is the 770 is running latest bios and I did the try the card in the other pci slots and lo and behold would post in the pci4x slot but what good is that?

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: EVGA gtx770

    Quote Originally Posted by stresd View Post
    First off is no need for wardog to even read past this as its not a psu issue. I will not post all the specs as I have tried many dif parts that are known to function. nuff said
    ...
    Nothing like blowing off a moderator and AMD 990FX board user. The PSU being "... a 1000 watt unit..." tells me all I need to know about it, another proudly owned no name.

    Nuff said.

  3. #3
    Join Date
    Jan 2014
    Location
    Canada
    Posts
    5

    Default Re: EVGA gtx770

    The reason why I "blew" off the mod is because I have seen him post [troll] all over and lends very little in the way of help many times but as he says calls you out. At any rate I felt little need to post the brand as a 480 or 570 use pretty much as much power as the 770 does. but just for you I will let you know its a cooler master real power pro 1000. thanks for all your help

  4. #4
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Thumbs down Re: EVGA gtx770

    Because you don't see fit to include your full hardware specs in your signature or the PC Specs drop down list, this is my last post in your thread.
    First off is no need for wardog to even read past this as its not a psu issue.
    This is borderline flaming and flaming is prohibited in the forum.

    FWIW I've seen many threads in the ASRock forum where newer video cards weren't compatible with many motherboard models. The problem is usually solved when ASRock provides a beta bios. ASRock TSD usually tries to duplicate the problem but in your case they would need to waste everybody's time (and yours) by finding out the models of your hardware components. ASRock TSD will not be available until February 14th because of the Chinese new year holiday.

    BTW, wardog is the most knowledgeable AMD person in the forum.

    If I see another post of yours that is close to flaming, I will ban you from the forum.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #5
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: EVGA gtx770

    Quote Originally Posted by stresd View Post
    First off is no need for wardog to even read past this as its not a psu issue. I will not post all the specs as I have tried many dif parts that are known to function. nuff said
    I LOVE IT. I REALLY REALLY DO.

    Flat refuse to post specs huh? And yet the first reply you get to this same problem you posted over at overclock.net yesterday is SpacemanSpliff asking you the same thing.
    [Official] Gigabyte GA-990FXA-Series Owners Thread/Club - Page 882
    "First what is your total build list of components? There could be something else at play as well."

    Never mind you had the same question posed here a month ago. And chose not to answer then either. Instead bang your own head against the wall till bloody for the past four weeks.
    GA-990FXA-UD5 locks at logo splash
    "Please, as is customary when seeking help, read and follow #1 in my Sig so that others here may have an understanding of what it is you're working with there."


    So that leaves me wondering if you'll offer your specs over at overclock.net. Doubt it. I'll also monitor that thread for your forthcoming hardware specs too.


    Nope. No hardware specs here either.
    GTX 770 incompatabiltiy issue | EVGA Forums





    BTW, I do understand the mind frame one gets into when battling parts that seemingly don't function as intended as I too have been there done that. But the "First off is no need for wardog to even read past this as its not a psu issue." was totally unnecessary as you posted in your second post in your "GA-990FXA-UD5 locks at logo splash" that you have a Coolermaster 1000w psu. I didn't question your psu there and seeings I already knew I don't see the need to have questioned it here either.

    As appears oh so fitting in this thread, I'll take leave with phrase uttered here by those smarter than myself. Nuff said.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •