Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Conflicts help.




  1. #1
    Join Date
    Nov 2002
    Posts
    1

    Default

    Hi,

    Well i've been having bad performance from my pc, which i think should be doing a lot better. In UT2K3 i get about 40fps average 1024x768x16 all low, and in Tactical Ops ( Unreal Tournament Mod ) about 80fps on same settings. But both of these it's very laggy, it stutters a lot, doesn't run smooth at all, and it doesn't seem to be internet lag ..ping about 20-30 too the servers.

    So i thought i'd see if there were any conflicts, and all the IRQ's are different, but under the conflicts/sharing tab in msinfo32, it said this:
    I/O Port 0x00000000-0x00000CF7 PCI bus
    I/O Port 0x00000000-0x00000CF7 Direct memory access controller

    I/O Port 0x000003C0-0x000003DF VIA Tech CPU to AGP Controller
    I/O Port 0x000003C0-0x000003DF NVIDIA GeForce4 Ti 4600

    Memory Address 0xD6000000-0xD75FFFFF VIA Tech CPU to AGP Controller
    Memory Address 0xD6000000-0xD75FFFFF NVIDIA GeForce4 Ti 4600

    Memory Address 0xA0000-0xBFFFF PCI bus
    Memory Address 0xA0000-0xBFFFF VIA Tech CPU to AGP Controller
    Memory Address 0xA0000-0xBFFFF NVIDIA GeForce4 Ti 4600

    I/O Port 0x000003B0-0x000003BB VIA Tech CPU to AGP Controller
    I/O Port 0x000003B0-0x000003BB NVIDIA GeForce4 Ti 4600

    I was wondering if there was any way of sorting out some of these conflicts as they might be whats affecting the performance? I have no other programs running in the background either.

    Pc specs:

    Amd XP 2100+ @ 1733mhz (not o/c'd)
    MSI Nvidia Geforce 4 Ti 4600 @ 300/660, tried it overclocked too, still poor performance.
    512mb DDR Ram, PC 2100
    Asus A7V333
    Creative Audidy SoundBlaster
    Netgear FA311 PCI ethernet card ( 512k cable connection )
    19" 920p Hansol monitor.
    80Gb Ata 133 7,200rpm Maxtor HDD.
    Microsoft intellimouse optical.
    Windows XP home edition SP 1
    41.09 Detonator Drivers.
    4.43 VIA drivers.
    Any tweaking help with best settings would be nice aswell.

    Thanks in advance for any help :)

    Edit: Also would upgrading too 512mb of PC2700 help much? Motherboard can support PC2700.

  2. #2

    Default

    those "conflicts" are normalyou cant resolve them cause its how the PC works..

    i'd look elsewhere like a UT2003 tweaking guide and/or some WINXP tweak guides.

    have you tried various nvidia drivers also?

    one other suggestion would be check your audigy drivers and/or sound settings in UT2k3, i vaguely remember something about sound being a killer in UT, then again that might have been Doom3...
    sKuLLsHoT
    www.morb.ath.cx

  3. #3
    Beefy Guest

    Default

    Quote Originally Posted by sKuLLsHoT
    one other suggestion would be check your audigy drivers and/or sound settings in UT2k3, i vaguely remember something about sound being a killer in UT, then again that might have been Doom3...
    Actually, I think that was Battlefield: 1942..

  4. #4
    Join Date
    Nov 2001
    Posts
    4,723

    Default

    Which one is it that Creative has a 25Mb patch for?
    Go Herules!
    The reason a diamond shines so brightly is because it has many facets which reflect light.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •