Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: GA-X58A-UD3R with Samsung EVO - Marvell Port Install




  1. #1
    Join Date
    Jun 2016
    Location
    pdx
    Posts
    5

    Default GA-X58A-UD3R with Samsung EVO - Marvell Port Install

    Just did clean Win 10 install on new sam 850 evo 1tb, plugged into marvell sata3 (ACHI) port the whole time. I should have read this thread first:

    [SSD compatibility question] GA-X58A-UD3R with Samsung EVO Pro SSD

    It's benchmarking about half on everything in magician except sequential read (400) which still sucks. Do I need to do a clean reinstall or can I just plug into a Sata 2 (ACHI) port?

    EDIT:

    Windows 10 64-bit Home
    Gigabyte X58A-UD3R
    Intel Core i7 950
    (RAM) 6.00 GB
    AMD Radeon R9 200 Series
    Samsung SSD 850 EVO 1TB (Install Drive)
    Samsung SSD 850 PRO 256GB
    Last edited by herkerd; 06-16-2016 at 01:05 PM.

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-X58A-UD3R with Samsung EVO - Marvell Port Install

    A web search using: x58 samsung evo benchmark using marvell 9128 port will provide benchmark results.

    Using Magician's Rapid mode will artificially inflate the benchmark scores but the real world performance in Rapid mode felt the same as not using Rapid mode.

    Samsung 840 Pro single boot drive on my P35-DS4 rev 2.0 + Q9650, using an Intel sata2 port, with and without Rapid mode enabled:







    These are my raid 0 results using the Intel sata2 ports on my EP45-ud3P + Q9550 system with two inexpensive 250GB Crucial BX100 ssd's:

    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-X58A-UD3R with Samsung EVO - Marvell Port Install

    Oops, I didn't answer your question.

    With win7 I think that you can simply move your ssd to an Intel sata2 port without problems.
    I don't know if win10's security is picky about doing a simple move when it's in the same system where the O/S was installed.

  4. #4
    Join Date
    Jun 2016
    Location
    pdx
    Posts
    5

    Default Re: GA-X58A-UD3R with Samsung EVO - Marvell Port Install

    Turns out it was in Intel Sata 2 port entire time, at least according to the manual showing the location, and according to 'Sata 2' written right in front of port. That said the drive appears to be on channel 7, which another page in the manual suggests that channel tied to Sata3 port.

    Thoughts?

  5. #5
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-X58A-UD3R with Samsung EVO - Marvell Port Install

    You didn't specify which revision number you have for your motherboard.
    The following is from the X58A-UD3R rev: 2.0 motherboard:

    Page 7 in your user manual shows 6 blue sata2 ports which include sata2_0 through sata2_5.
    Next are 2 white sata3 ports which include Gsata3_6 and Gsata3_7.
    Next are 2 white sata2 ports which include Gsata2_8 and Gsata2_9.

    Page 24 in the user manual has a diagram that shows:
    • 9) SATA2_0/1/2/3/4/5
    • 10) GSATA2_8/9
    • 11) GSATA3_6/7


    The picture above shows that the white sata socket on the right that has the sata3 6Gb/s ports.


    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  6. #6
    Join Date
    Jun 2016
    Location
    pdx
    Posts
    5

    Default Re: GA-X58A-UD3R with Samsung EVO - Marvell Port Install

    It's a Rev 2.0, plugged into Sata2 but still wondering why it's on channel 7 if that channel is tied to Sata3?

  7. #7
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-X58A-UD3R with Samsung EVO - Marvell Port Install

    Where is the port 7 information coming from?

    The specifications do not make any mention of sata port sharing, except for the eSATA/USB Combo Connector.

    The following information is from the specifications in your motherboard user manual:
    Storage Interface South Bridge:

    6 x SATA 3Gb/s connectors (SATA2_0~SATA2_5) supporting up to 6 SATA 3Gb/s devices
    Support for SATA RAID 0, RAID 1, RAID 5, and RAID 10

    Marvell 9128 chip:

    2 x SATA 6Gb/s connectors (GSATA3_6, GSATA3_7) supporting up to 2 SATA 6Gb/s devices
    Support for SATA RAID 0, and RAID 1

    GIGABYTE SATA2 chip:
    1 x IDE connector supporting ATA-133/100/66/33 and up to 2 IDE devices

    2 x SATA 3Gb/s connectors (GSATA2_8, GSATA2_9) supporting up to 2 SATA 3Gb/s devices
    Support for SATA RAID 0, RAID 1, and JBOD

    Storage Interface w JMicron JMB362 chip:
    2 x eSATA 3Gb/s connectors (eSATA/USB Combo) on the back panel sup- porting up to 2 SATA 3Gb/s devices
    Support for SATA RAID 0, RAID 1, and JBOD

    iTE IT8720 chip:
    1 x floppy disk drive connector supporting up to 1 floppy disk drive
    note: eSATA/USB Combo Connector
    This connector supports SATA 3Gb/s and USB 2.0/1.1 specification. Use the port to connect an external SATA device or a SATA port multiplier; or use this port for USB devices such as a USB keyboard/mouse, USB printer, USB flash drive and etc.

    Page 56 in the user manual has information for bios settings for the Marvell and JMicron controllers.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  8. #8
    Join Date
    Jun 2016
    Location
    pdx
    Posts
    5

    Default Re: GA-X58A-UD3R with Samsung EVO - Marvell Port Install

    Thank you spending the time answering my questions.

    The pic below shows why I'm confused about channel, it shows channel 7. That's tied to GSata3.

    http://i.imgur.com/ZCkWQmF.jpg

    This is a pic of where I have it plugged in, Sata2. Please excuse the filthy mess.

    http://i.imgur.com/mYSexrC.jpg

  9. #9
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-X58A-UD3R with Samsung EVO - Marvell Port Install

    I'm not sure what the sata cable(s) are connected to in the front of your case, but it looks like both ssd's are running in IDE mode.

    Your best ssd performance should be where each ssd sata cable is connected directly to the blue sata2 ports, port sata2_0 for the boot drive and port sata2_1 for the other ssd.

    Using AHCI mode for the sata ports should offer optimal performance, but if the O/S was installed using IDE mode, your system probably will not boot until after you make a minor change to the windows registry.



    The AS SSD benchmark shows 2 different setups, PCIDE mode and MSAHCI mode.
    With AS SSD you can select English or German as the default language.
    The picture is from http://explipedia.com/how-to-activat...-in-windows-7/

    If you aren't comfortable editing the windows registry you can download a script that will automatically make the registry changes for you.
    Check out http://www.tenforums.com/drivers-har...tallation.html or you can do a web search using: enable ahci mode script and go to a win 10 site for your current O/S.

    Both of your images:



    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  10. #10
    Join Date
    Jun 2016
    Location
    pdx
    Posts
    5

    Default Re: GA-X58A-UD3R with Samsung EVO - Marvell Port Install

    The very top port, right above the video card is the one my primary (EVO) is plugged into. It's on the bottom one of the stack. How can you tell it's IDE? I thought it was in AHCI pretty sure I changed that.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 3 users browsing this thread. (0 members and 3 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •