Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Code 10




  1. #1
    Join Date
    Dec 2002
    Posts
    2

    Default

    Hmmm where to start..

    Well I have a PNY 900XGL.. My Comp has been working fine untill
    2 days ago. The reason " Gunmetal Demo from Nvidia"
    Like a noob I installed the demo.. I soon relized I didnt like the
    demo and in my opinion it was a wanna be Macross.. So I
    uninstall it:thumb: and what happens. It deleted a file my Vcard
    needed so I guess:confused: Ever since I uninstalled that demo
    my comp went down.. I would get the blue screen of death but
    couldnt read the error log cause it would restart and crash and
    restart.. You get the picture:( I Pull the card out and put it back
    in. I reinstalled WinXP Pro.. Ive tried several drivers 41.03, 41.04,
    41.09.. I uninstalled the Vcard.. Then Windows says it found a
    new device.. I install the drivers again... Everything is running fine
    till the last file or files and then Windows say..

    This device cannot start. (Code 10):thumbs do

    I looked up code 10 in the help support and got this..

    Understanding setver exit codes
    To process exit codes returned by setver, use the errorlevel parameter on the if command line in a batch program. For an example of a batch program that processes exit codes using if, see Related Topics. The following table lists each exit code and a description.

    Exit code Description
    0.Setver successfully completed its task.
    1.The user specified an invalid command-line option.
    2.The user specified an invalid file name.
    3.There is insufficient system memory to carry out the command.
    4.The user specified an invalid version number format.
    5 Setver cannot find the specified entry in the version table.
    6 Setver cannot find the Setver.exe file.
    7 The user specified an invalid drive.
    8 The user specified too many command-line options.
    9 Setver detected missing command-line options.
    10 Setver detected an error while reading the Setver.exe file.
    11 The Setver.exe file is corrupt.
    12 The specified Setver.exe file does not support a version table.
    13 There is insufficient space in the version table for a new entry.
    14 Setver detected an error while writing to the Setver.exe file

    Which I have no clue what a setver is or does .. Not to mention my Run mode doesnt work right either now.. So if any one out there knows how to fix this issue I would deeply appreciate it

    Thanks:thumb:
    The one Joo Mama warned Joo about...

  2. #2
    Join Date
    Dec 2002
    Posts
    2

    Default

    Nevermind I fixed it.. IRQ was the issue...
    The one Joo Mama warned Joo about...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •