Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 26

Thread: help me!!!!!




  1. #11
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    If your HSF is as blocked as that in the pic (the fan could not spin with all that dust in it) and ya must remove the fan from the heatsink to see just how much ya got in there. These CPU's will first throttle back to speeds so low before eventually shutting down that this is the exact symtoms that you are describing (I must start a gallery of these as I've easily done over 50 PC's now in similar states of disrepair as this one and ppl just throw them away). ;)

    It's about time anyway that ya learn't to strip it down and reassemble it anyway. If ya old enough to ask the questions then ya old enough to learn that as well. And reading this, http://www.tweaktown.com/document.ph...de&dId=411, would be a good start to some enlightenment for ya and don't bother about it's title, just read it and it's links. Then sit down and have a good long hard look at matters and how they are now plus how they could be. Do a little research also with www.google.com then comeback and ask any questions ya still have and someone should be here to answer them. :devil win
    <center>:cheers:</center>

  2. #12
    Join Date
    Dec 2002
    Posts
    15

    Default

    that sounds like a good idea. ive never overclocked a video card before, which would explain why tthis has never happened before, and the excess work could cause excess dust, among other things. Could the same thing be happening with my 3d card's fan? that would make sense, seeing as the problem does not happen in non-3d games. could i clean my cpu fan without removing it? if i had to, would i remove it in the same manner that this page describes?

    http://www.tweaktown.com/document.ph...article&dId=62

    The way they describe it, it sounds like you have to break the clips and therefore i would not be able to put it back
    NO TIME!!

  3. #13
    Join Date
    Dec 2001
    Posts
    320

    Default

    best and fastest way to clean any dust is with compressed air in cans that you can pick up where ever they sell any video equipment or computers. Also Wiggo did that Fan Explode cause it looks like it did :laugh: :laugh: :laugh:

  4. #14
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Actually it still works and that P166MMX is happy at 208MHz. :thumb:


  5. #15
    Join Date
    Dec 2002
    Posts
    15

    Default

    :flames: excellent :flames:

    I shall try that this weekend

    D'oh! I just realized something! I can hear my computer's fan running! I suppose there could be dust in some other hardware component, but.... :confused:
    NO TIME!!

  6. #16
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    If I can find my link on cleanin' and servicin' fans before someone else posts one then I'll be back. ;)
    <center>:cheers:</center>

  7. #17
    Join Date
    Feb 2002
    Posts
    28

    Default

    I have the same problem when I play UT 2K3. I can assure you there are no dust bunnies living in my machine. It's a machine that I put together not too long ago. The only thing I don't have listed below is the shameful Gforce 2 MX200. It might be the problem. I'm not sure. I'm also running Win 2K.

    Bustout
    Sigh, it's so lame now that my once Killer rig is just so outdated.

    AMD Lamer chip
    Asus Lamer board
    So so Lame memory
    Very outdated and Lame video card
    I still like my case.
    And I do have 370GB of storage.. which I guess isn't that lame.

    I think it's time to upgrade.

    Now all I need is to win the lottery

  8. #18
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

  9. #19
    Join Date
    Feb 2002
    Posts
    28

    Default

    Quote Originally Posted by Wiggo
    It's a brand new Delta fan. No dust bunnies! They don't dare show up in my machine. :bounce2: :shoot2: Any other suggestions?


    Bustout
    Sigh, it's so lame now that my once Killer rig is just so outdated.

    AMD Lamer chip
    Asus Lamer board
    So so Lame memory
    Very outdated and Lame video card
    I still like my case.
    And I do have 370GB of storage.. which I guess isn't that lame.

    I think it's time to upgrade.

    Now all I need is to win the lottery

  10. #20
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    [b]If I can find my link on cleanin' and servicin' fans before someone else posts one then I'll be back. ;)
    Your problem maybe just something to do with the game itself (which you should then try the gaming forums) but then maybe it just maybe that ya video card has just been found lacking. It may pay you to look at the Radeon 9000 (I have this one in my Server and runs great for a cheap video card) as these have DX 8.1 support which the MX cards totally lack in and is faster than them as well. :thumb:
    <center>:cheers:</center>

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •