Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: IRQ Settings




  1. #1
    Join Date
    Nov 2002
    Posts
    20

    Default

    I checked my system hardware manager and I found out that several of my hardware devices share the same irq setting. Now, I know that this is bad and can impede performance. I'm not sure which device's irq I should change and to what number. Here is a screenshot of my devices and irq settings.



  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    The only prob I see is that ya should uninstall the PCI modem and move it to another slot so to stop it sharin' the IRQ with the video card. ;)
    <center>:cheers:</center>

  3. #3
    Join Date
    Nov 2002
    Posts
    20

    Default

    How can I do that? BTW, I don't use the pci modem. I use a network card connected to a cable modem.

  4. #4
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    What happens if ya disable that PCI modem then? :?:


  5. #5
    Join Date
    Nov 2002
    Posts
    20

    Default

    What do u mean. I don't know if its actually disabled. I used it before but when I got a cable modem I just stopped using it. Tell me how I can remove it or move it to a different irq.

  6. #6
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Just go to the Device Manager and right click on the PCI Modem and select unistall but don't restart the PC just yet. Now go to the Add/Remove Programs utility and unistall any software that the modem may have been usin' there but still do not let the PC restart itself (if ya do it will just reinstall what ya removed). Now shut the PC down, unplug it from the wall, ground any static electricity out of yourself by grabbing the metal plumbing of the house and then open if up the case and pull the modem out. Close up the case, reconnect the cables, then reboot the PC. ;)

    If this sounds a bit much for ya or ya worried that ya may damage something the ask a friend who knows what to do to do the job for ya or a small PC shop (they may even do it for nothin' or a very small charge). :)
    <center>:cheers:</center>

  7. #7
    Join Date
    Nov 2001
    Posts
    735

    Default

    NT uses ACPI to assign resources to your devices. If you PCI modem is in the pci slot directly under your video card, then move it elsewhere. That should fix the pci sharing issue. The irq for the modem will probably jump over and share with another device. Which device depends on your motherboard and what pci slots are shared/non-shared. (consult your manual for more info on this) You can assign irq numbers to your onboard legacy peripherals as well (such as com ports and printer ports etc) or, as you may prefer- disable the said ports entirely if you dont use them. This will free up IRQs and other resources for your devices to use.

  8. #8
    Join Date
    Nov 2002
    Posts
    20

    Default

    Thanks for your help. I removed the modem and my video card now has its own irq number.:)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •