Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Lexmark X73Printer USBConnection




  1. #1
    Join Date
    Feb 2003
    Posts
    1

    Default

    Can someone please help me?

    I have installed Windows XP professionel. and since installation I have not been able to get a usb port to regonise or load the printer drivers correctly.

    If I try to install it using add printer there is no usb port listed.

    I downloaded an updated driver for windows XP professionel but this did help either.

    Please help.

    :hammer:

  2. #2

    Default

    does window detect a new device attached when u plug it into the USB port?
    sKuLLsHoT
    www.morb.ath.cx

  3. #3
    Join Date
    Apr 2002
    Posts
    52

    Default

    Did you do a clean install of XP, or did you upgrade your previous version?

    If you did an upgrade, you need to use the X73 uninstall utility (available from the lexmark web site) to uninstall the old drivers before installing the new one.

    You also failed to mention if your USB ports work correctly. Do other USB devices work in the port(s) you're trying to plug the printer in to?

    If you're in Australia, Lexmark have very good Technical Support. Phone their Customer Information Centre on 1300-362-192.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •