Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Someone help me please




  1. #1
    Join Date
    Dec 2002
    Posts
    34

    Default

    Ok i think i have a problem with my computer i have just upgraded my M/B RAM & CPU this is what i have

    Epox 8k5a2+
    Corsair 256xms3200
    xp2100+
    sblive value
    20gb wd7200rpm
    Gf4ti4200 64mb
    17in monitor

    Now i have run 3dmark2001se on my old computer
    Aus a7v
    sdram 256
    1ghz amd
    gf4ti4200
    everything else the same i got 6651 and then upgrading my MB RAM i got 7053 and then when i put the XP2100+ i got 7809.

    I am under the impression that i should be getting some bigger numbers with this new system but i haven't is there something i should be doing in the setup of the computer to get more power out of it.

    Thanks for any help i get :)

  2. #2
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    I'll ask the obvious first... did you install Windows fresh after this upgrade?
    Old age and treachery will overcome youth and skill
    My Toys

  3. #3
    Join Date
    Dec 2002
    Posts
    34

    Default

    No i haven't and by the looks of the first response i get i have a big feeling that your about to say "you should" if this is correct do i need to reformat?

    Thanks

  4. #4
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    Yes do a reformat to remove old drivers etc that you used with your old hardware... ;)

    :cheers:

  5. #5
    Join Date
    Dec 2002
    Posts
    34

    Default

    Is this what everyone does when they upgrade cause if it is what a pain in the butt

    Thanks for your help guys :)

  6. #6
    Beefy Guest

    Default

    The other things that people haven't mentioned is the fact that 3Dmark relies heavily on your video card. As it's still the same, you won't get any astronomical increases in score...

    I've seen a Duron 1200 and a XP 2700+ get scores about 300 points apart... due to the fact that they were both running a GeForce2 MX...

  7. #7
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    True Beefy, but he is running a Ti4200 board and I was getting scores over 10k with little tweaking on that board with a Palomino 1800+ processor.

    Oz HArdHOusE,
    Yes you will need to do a reinstall of the OS and yes, a fresh reformat job is also beneficial as it will clean out all the old remnants of garbage that has collected since your last install.

    The reason that you'll want to reinstall the OS is because when you installed it, it was primed with settings that were aimed at an older KT133 chipset. The newer chipset you currently have communicates differently to the OS so it needs to be installed fresh for maximum performance.

    Just out of curiosity, did you happen to get a bunch of drivers reloading when you first booted up the new board? I'd be very surprised if you didn't as I generally do when just switching between a KT333 and KT400 board. This is a prime example of old garbage being left within the system that Windows is trying to sort through. While WinXP (that's the common OS so I'm shooting in the dark here) is very good about coping with hardware changes, mainboards really need to be dealt fresh. And if you are still running a Win9x platform, then it is even more important.

    Hope this helps a bit. :)
    Old age and treachery will overcome youth and skill
    My Toys

  8. #8
    Join Date
    Dec 2002
    Posts
    34

    Default

    Darthtanion
    I didn't install the new board as i have no idea about how to do that so i took it to a local comp store and when i picked it up it was already sitting in windows so i don't know about the bunch of drivers reloading when you first booted up the new board. All i did was go home and installed everything off the cd that came with it.

    Looks like the best thing to do is a fresh install and then see what happenes after that :)

    Thanks everyone fro your help i will post back to after and we will see if that has helped. Just one more thing which is the best way to install things what i mean is in what order

    E.G M/B drivers first then video,sound,modem etc etc

  9. #9
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    I generally use this order...

    Motherboard
    Video Card
    Sound
    DirectX
    Everything else

    Works great for me. :D
    Old age and treachery will overcome youth and skill
    My Toys

  10. #10
    Join Date
    Dec 2002
    Posts
    34

    Default

    Well a new install (or should i say reformat) has seen a big jump in my 3dmark2001 score it is now 10705 and in 3dmark2003 it is up from 980 to 1335 cool

    Thanks again guys for your help :)

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •