Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: problem with hewlett packard 7550




  1. #1
    Join Date
    Mar 2003
    Posts
    20

    Default

    hi, i am having problems getting windows xp to print on my hewlett packard 7550.. i tried installing and uninstalling the drivers several times, both thruough the disk i have, the online file and doing with each file manually through the device manager... in each case it does not work. under device manager, the printer is seen, with no errors, and under printers it is there and says ready. however, when u print, the file spools up--goes away (as if it was printed) and the printer just sits there.. there is no error message.. If u disconenct the USB cable, windows acknowledge the printer was removed, and when u reconnect it, it sees that it is back, it just will not print. The printer also has a memmory card slot, and when i put a memmory card in the slot -- it works, so the usb cable is working, and the printer is working.. Printing a test page from the printer works. but i cannt print from windows.. also, if i try to go into page setup under the printer from any program, a windows pops up for a 1/2 second and goes away---- this problem is very aggravating and i cannot solve it.. any help is appreciated, thanks.

    -chris

  2. #2
    Join Date
    Sep 2002
    Posts
    52

    Default

    did you disable any services in "service.msc"left click"Start Button",left click "RUN"then type "services.msc"(without quotes),make sure printer spooler service is enabled and started.also recheck printer cable connection at printer and computer(remove and reconnect the printer cable).make sure printer is turned on.also when was the last you can recall the printer working properly,any hardware or software changes since then that you can remember?Any other problems with your computer?might be related.
    A friend of mine,a friend of ours.
    What do i call you?

  3. #3
    Join Date
    Mar 2003
    Posts
    20

    Default

    this is for a friend of mine, i had the printer working last week. i installed the drivers manually, and it worked.. he then took the cd that came with the printer, and wished to install the software with it (picture editting), and it reinstalled the drivers with the software, and since then i cannot get the printer to work again, no matter what i try.. i remmeber seeing the spool exe in the tasks, but i will try what you said.. ive tried reconnecting and connecting the printer many times, at various points to no avail.. no other probs with comp. i just clean installed xp 1 week ago.

    thx for ur help

    -chris

  4. #4
    Join Date
    Jan 2003
    Posts
    85

    Default

    try un installing both the software and the drivers(does windows show u have 2 installed hp printers) and reinstall again. and connect it on the same usb slot.

  5. #5
    Join Date
    Sep 2002
    Posts
    52

    Default

    Hey friend,why did you have to manually install printer divers and software?Did errors occur when you tried to install with the autorun w/cd?I was just at HP website,they said to to ensure successful software and drivers install,PC screen resolution must be set above "800x600"!so uninstall all printer software and drivers through control panel[add or remove programs],then change your pc screen resolution to "1024x768"and try to install software and drivers.
    A friend of mine,a friend of ours.
    What do i call you?

  6. #6
    Join Date
    Mar 2003
    Posts
    20

    Default

    windows only shows 1 printer installed under printers, however under control panel is shows both a Usb hp 7550 and also under 1284.4 devices it shows compatible printer -- i believe i need them both.. during install the first time, when it actually worked, the auto install did not work--it froze wqhere it was supposed to self detect the printer---so i uninstalled and reinstalled manually, by going thru the wizard and selecting a location manually, and pointed to the driver dir i dl'ld--that worked the first time but not again.. i will try the resolution but i do not see how that makes any sense?? thanks again

    -chris

  7. #7
    Join Date
    Aug 2002
    Location
    Ohio, USA
    Posts
    1,296

    Default

    Many usb devices install best by installing the drivers first, without the device being connected. Try disconnecting the printer, uninstalling the drivers, removing any entries from device manager, rebooting, install the drivers with the cd, reboot, connect the printer. Hope this works.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •