Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Hard drive light flashing in XP




  1. #1
    Join Date
    Mar 2003
    Posts
    8

    Default

    I thought at first I had a graphics card problem and perhaps I have .... but...

    My hard drive light is flashing regularly, about once a second when the machine is idle.

    I'm running XP Home Edition
    I've disabled indexing and antivirus software

    Anyone any ideas what I can do to stop it because when it happens my graphics and sound both stutter

  2. #2
    Join Date
    Jul 2002
    Location
    Canberra, Australia
    Posts
    1,158

    Default

    BY default XP will do some background defragging while it's "idle", so some hard drive activity will always occur, even when nothing is actually running. However what you're describing doesn't sound right.

    What you need to do (as cliched as it sounds) is follow my first XP Guide - in particular the instructions at the end on using Cacheman. The correct caching and page file settings should prevent your hard drive from being active all the time. Give it a try and tell us if it still happens.

  3. #3
    Join Date
    Mar 2003
    Posts
    8

    Default

    Thanks for the help

    I'll give it a try if I can find th ecorrect page as you've certainly put a lot of information together!

    Do I need SP1 as I haven;'t got it yet

    thanks again
    dave

  4. #4
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    How much RAM do you have?
    Have you got any firewall installed?
    Is a screen-saver on while the PC is in "idle" state.
    What all programs run in background at the time when its completely idle.

    Most probably your PC is using pagefile by writing and reading from it consistently. Some program might be writing to logfile.
    PI is right, follow the guide he referred to and you should be able to stop this continuous usage of hard disk. Rather than just trying to find one page, follow the complete guide as it will be much better for your PC.

    About SP1, I don't see any updates that might reduce writing on the disk, but in anycase you should install SP1 for security and stability sake.
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

  5. #5
    Join Date
    Mar 2003
    Posts
    8

    Default

    Thanks for advice

    Today I installed XP professional after a full hard drive format, changed the file system from Fat32 to NTFS, reloaded everything.
    Installed SP1.......

    The damn light is still flashing......


    I have 256 Mb RAM
    Internet Firewall as this PC runs the IC for a small home network

    There's no screensaver in idle state


    dave

  6. #6
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    check your firewall settings, whether it is set to create logs of the packets it recieves.
    most probably your firewall is writing on hard-disk.
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

  7. #7
    Join Date
    Mar 2003
    Posts
    8

    Default

    Well thanks but today I went through the XP guide as suggested and did all of the tweaks that I could, esp paging etc


    My firewall is set NOT to write a log file....

    It's still flashing and killing my frame rate

    Th e next thing I think I can try is to get another graphics card and see if when I install that it stops it.

    I'm wondering if there's something wrong with the combination of hardware I have....


    Unless anyone has the key!!!!!

  8. #8
    Join Date
    Nov 2003
    Posts
    3

    Default

    I understand your frustration and have the same problem. However, I do not believe that it has anything to dow with your video card. I am sure that we are not alone in experiencing this problem as I have seen it described in other news groups. Unfortunately , I have not found a solution either. If you have any luck I would greatly appreciate hearing about it and I will do likewise.

  9. #9
    Join Date
    Mar 2003
    Posts
    8

    Default

    I thought that this problem had cured itself on my machine as it hasnt happened for ages but just today and last week I have noticed that in some games; Morrowind and Trainz RS 2004, in particular; the problem can just appear from nowhere and make the action go all jerky.

    A reboot then seems to fix it??
    I originally thought I had cured it by updating some mainboard vessa drivers (???) but maybe that was a coincidence.

    dave

  10. #10
    Join Date
    Nov 2003
    Posts
    3

    Default

    Thanks for your input. I am not a gamer and it happens whenever the computer is on. It does not seem to affect the performance of my machine, but I do not know of any reason it should happen continuously. I even tried removing my anti-virus software (AVG) but that didn't help either. I am surprised that others are not seeing and reporting this behavior also.

    Regards

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •