Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: unstable epox 8RDA+ pls help




  1. #1
    Join Date
    Mar 2003
    Posts
    11

    Default

    help with my new epox 8rda+...everytime it reaches 48*C....game crashes...i'm playing medal of honor and ghost reacon...this board its not overclock...somebody have an idea...using a progam or application is ok....its acting like my old mb dragon kt333 dragon lite that's very unstable...2 unstable mb in 2 months...help pls


    mb 8rda+
    xp 2100+ palomino lock
    2 pcs-pc 2700 mushkin basic w/ spreader
    cpu cooler....zalman6000+
    cpu temp 39-41 room temp 75
    max temp 45-47 on load
    western digital 100 gig 72 rpm
    maxtor 30 gig
    writable drive generic 48x12x48
    dvd rom generic 12x
    ati radeon 7200 /64 mb
    :steam:

  2. #2
    Join Date
    Mar 2003
    Posts
    268

    Default

    48 degrees is high,,.i whould suggest u changing to a better cooler,,like a vocalno 7+ cause zalaman doesnt do the job when it comes to extreme gaming. What type of case,,and case fans are u using?
    My new gaming rig..

    [size=1.28]asus a78nx-deluxe
    2x256mb pc 3200 ddr 400.(with cooling)
    athlon Xp 2500+ ( at 200x10=2000mhz .)
    seagate 80gb 8mb SATA
    Tt vlocano 7+ cpu cooling
    Clear case from HK.
    Leaktek fx5600 128mb
    enermax 350w PSU
    wireless internet setup[/size]


    (game/ftp server) windows xp pro, duron 1.4ghz, 256mb pc 2100 2x40gb Hd, radeon 9200se chieftec dragon
    canada price watch :)

  3. #3
    Join Date
    Aug 2002
    Location
    Ohio, USA
    Posts
    1,296

    Default

    What kind of cooling is on the vid card, and if is active, is it still working?

  4. #4
    Join Date
    Nov 2001
    Location
    Ontario, Canada
    Posts
    1,016

    Default

    48C isn't really all that high, if that's your max - it shouldn't be causing instability

    try backing off the timings of your RAM & see if that helps

  5. #5
    Join Date
    Mar 2003
    Posts
    11

    Default

    thanks guys...i resolved the problem and its my memory timing....
    i set it to 7-3-3-2.5 100% even i go to 54 degree still stable......i read it to epox forum....i took off my northbrige heat sink and apply as3...put fan on it....they said if your over clocking...you have to do this...which i found out that there is a little bit like glue on it (heatup w/ a blower for 10 sec and pull it out..careful its hot)
    and also heat sink in southbride and on the six black square on the left of the cpu (sorry i forgot what it is)

    Epox 8RDA+
    Antec Plus 1080amg
    Dual OS:
    Windows XP Pro/Windows2000 Advance Server
    Athlon XP 2100+
    Thermaltake Volcano 7+ (my ear are bleeding)
    cpu temp 39 deg cen/ loaded 48 w/ room temp 80
    2 fan Back (exhaust)
    1 front (intake) 1 side (intake)
    100gig western digital (primary)
    30gig maxtor
    Writable generic 48x12x48
    DVD drive 12x generic
    Fic Radeon 7200/64 megs

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •