Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: New system, need help please




  1. #1
    Join Date
    Mar 2003
    Posts
    3

    Default

    Greetings. Hate to let my first post be a cry for help, but I really need assistance. Recently had my last MB fry on me. IDE controller took a crap, and when inspecting my board, it had swollen capacitors. So I ditched it (system getting old anyhow) and gutted my case and worked from the ground up. Let me post the stuff I have first.

    400W PSU
    MSI K7N2G Nforce 2 MB
    AMD Athlon XP 2000 CPU
    2 DDR 512MB DIMMs
    80GB Western Digital HD
    HP 9100 cd burner
    Generic CD Rom
    ATI 9000 pro Accelerator
    Windoze XP pro (fresh install)

    Yeah I know good board, crappy vid card. Fan quit on the Geforce4 I had, and wasnt smart enough to replace it with a 3rd party fan till it fried. Lesson learned. Ok into the problem.

    First, the FSB comes stock with 100mhz.......in order for the board to recognize the 1.67ghz I had to set it to 133mhz. Otherwise it works as a 1.25 (bleh). System ran stable prior to this, so I am thinking that this may be the root. More on that in a second. First, I get winXP install. Then things get strange. When in windows, I cannot seem to get windows update to provide any updates for me. I recieve the "no updates at this time" message, which is wrong. Fresh install, that page should be loaded. I chalked that up to me not being able to re-activate my cd key.....my system hardware changed. So I go and try to activate my key anyways. Keep getting told that I could not connect to the server, check my net connection. Odd, since I could browse the net, and to further check I installed BF1942 and WC3 to test them on the net too. Oh well, worry bout that later.

    Download the ATI drivers, but cant download the updated drivers for the nforce chipset (and coincidently my lan + sound drivers as those are board integrated) So I go to tackle a problem I know I can handle. I go into bios and set my FSB to 133, and voila! Bios recognizes my chip now as a AMD 2000. Groovy. I get into windows and play around a bit, and as im about ready to call microshaft customer support to tell them my hardware changed, my system turns off. Odd. So i check all my connections, theyre all good. BTW my IDE / Floppy ribbons are new. So I reboot, and it gets to about the point it reloads windows and turns off again. Thinking I screwed something up, I shrug and boot from CD to reformat and reinstall. (forgot to mention earlier that when I Installed DirectX 8 , install would succeed, folder would be made, but no files inside)

    I get to the point where winxp has loaded the install files for setup and the ******* turns off again. Im thinking at this point my board doesnt like the FSB set to 133, so I go to turn it back to 100. Now it turns off the second i get into bios and start going for the setting. I know I should have did that right off but hey, the board should be set to 133 right?! After it turns off I have to wait for about 20 seconds before it will respond to the power toggle. I have no idea what is causing this, or how to fix it, and especially leave the 133 alone, as it allows my processor to work at the full rating. My CPU sits at a stable 39 degrees celcius and Im at a loss. Hate to dump this in your guy's lap but I have never encoutered it before. Any help please? Greatly appreciated.

  2. #2
    Join Date
    Feb 2003
    Posts
    322

    Default

    Just to make sure... You are using the latest BIOS? All the mobo's jumpers are set correctly? You are positive of your CPU temps? You have a *good* power supply? Are you sure all your hardware is ok?

    Most likely when a system restarts like that it is due to a faulty power supply.... Or else it's probably your motherboard... Make absolutly sure you have the latest BIOS, as a person should always IMHO be running the latest!
    Box:
    [Mobo] Asus A7N8X w/ Modified 1003 Uber BIOS w/ Custom Boot logo
    [CPU] Athlon XP 2200+ Thoroughbred
    [Memory] 512 Samsung PC3200 DDR400 w/ Copper Heatsink(s)
    [Video Card] Geforce 3 ti200 128 DDR Special Gold Edition

    Cooling
    [Case] All aluminum Skyhawk case w/ custom cut blowhole
    [HSF] Volcano 11 Xaser Edition
    [Northbridge] ThermalTake Crystal Orb
    [Southbridge] Aluminum Northbridge heatsink attatched

    Operating System:
    [OS] Windows XP Pro w/ SP1

    Are you sick of poor quality 128k mp3's that sound inferior to regular CD's you buy in the store? Do you long for the exact sound of a CD with absolutly no quality loss, and at practically half the size of a normal CD? CD's get scratched all the time, and FLAC is great for archiving all those good copies of your classic rock, and backing them up to save forever. FLAC unlike mp3, or ogg vorbis is what is called a lossless format. This means that no quality whatsoever is lost from the origianl disk. Lossy formats such as ogg vorbis, wmv, and moreover mp3 are usually flat sounding, and full of hissing and dullness because they discard and literally throw out important information that controls how good the CD will sound. Using FLAC will ensure the crystal-clear clarity that you can expect from a freshly opened CD. Instead of flimsy CD cases that snap and CD's that scratch easily, and are inevitably summoned to a poor scratched up death; FLAC files can be stored in a tough metal box known as your Hard Disk. FLAC putting life back into digital audio. If you own legit copies of CD's and seek for them pre-FLAC'd for all your digital listening needs please shoot me a PM for more information.

  3. #3
    Join Date
    May 2002
    Posts
    2,489

    Default

    Well, with the nForce 2 supporting up to 2800+ i really don't think that the initial problem...i am think that the reason he is having problems putting his FSB up to 133 might be core voltages. Put up your voltage by a tenth and see what happens...make sure your temps are within tho..
    - Damien

  4. #4
    Join Date
    Mar 2003
    Posts
    3

    Default

    Ok, managed to change the FSB setting back to 100.......stable now. Any ideas what could cause the mobo to freak out on 133? Yes my jumpers are are set correctly, cpu is cool, havent flashed bios yet, dont think thats the cause. could try that as a last resort however.

    (edit) Flaco, I will try that as soon as all my drivers are updated first. will let you guys know my progress, thanks.

  5. #5
    Join Date
    Mar 2003
    Posts
    3

    Default

    Ok checked jumper settings, and bios settings. Dont want to play with the Core Voltage right off. Tried calling the asses who sold me the board, they dont have techs on hand sundays, but would be happy for me to bring it in for them to look at tomarrow. As if im gonna haul my rig across town for them to "look" at something they should know. stuck at 1.25 ghz right now i guess.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •