Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Norton System Works Problem




  1. #1
    Join Date
    Sep 2002
    Posts
    61

    Default

    Hi All. Just finish twaking my win xp pro and installed Norton System Works. When I go to Speed Disk to Defrag it freezes. i did a system restore and still the same problem..

    Thanks for your input.

    PS: In services "Speed Disk Service" is set to Auto.

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Defragging needs to be done in safe mode.

  3. #3
    Join Date
    Sep 2002
    Posts
    61

    Default

    Just tryed in safe mode and I got "Failed to run Speed Disk".:snip: :tears:

  4. #4
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Did ya try Windows' defragger? :?:

  5. #5
    Join Date
    Mar 2003
    Posts
    111

    Default

    Only symatec can answer this one. I know it does work.

    That software is a good learning tool. Understand each function and see how it works then look for better free tools on the web.

    the only good thing on that system is speed disk, but the diff is negligible on modern sytems.

    Overall, all that crap running is a performance killer.

  6. #6
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    Quote Originally Posted by Looper
    Just tryed in safe mode and I got "Failed to run Speed Disk".:snip: :tears:
    Is it failed to run or failed to load?
    if it is the latter one then symantec have a knowledge base article about it.
    it says that you'll have to update the program using live-update!
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •