Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: Video Card and USB




  1. #1
    Join Date
    Mar 2003
    Posts
    2

    Default

    My USB ports never worked after I had gotten my new motherboard, and new graphics card. I realized my problem was that the USB was disabled in CMOS. So I enabled it, but when I started up intead of getting the windows loading screen, I just got a black screen. I checked back, and disabled USB, and everything loaded up fine. Finally, I took out my GeForce 4 Ti 4200, and enabled my USB again, and everything started up fine; my USB ports working properly.
    Does anyone know what the problem is? How can I keep my GeForce 4 in, and have my USB ports enabled?

    Graphics Card = Gainward GeForce 4 Ti 4200
    Motherboard = MSI MS-6390 VIA KM266 Chipset Based
    CPU = AMD Athlon 1800+ XP
    Ram = 256mb DDR
    Monitor = 19" Viewsonic

  2. #2
    Join Date
    Aug 2002
    Location
    Ohio, USA
    Posts
    1,296

    Default

    This sounds like a resource conflict. The first thing I would do is check in the bios to see if there is a setting in the "advanced bios" section to enable APIC. Make sure this is enabled. In the "advanced chipset" section, disable "AGP fast write" (this is actually a pci bus function). In the "pnp/pci" section enable the "plug and play os" setting. This may cure the problem.

  3. #3
    Join Date
    Mar 2003
    Posts
    2

    Default

    Thanks for the help, but I tried what you suggested and it still doesn't work. Also, I don't have an option to enable plug and play OS.

  4. #4
    Join Date
    Mar 2003
    Posts
    111

    Default

    You can try reinstalling the most current via drivers, try msi for a fix as well as microsoft, there are numerous fixes at microsoft for usb problems.

    in the device manager, right click on usb devices and select properties, driver and then driver details to see if any are in brackets.

    you can try toggling settings in the bios that has anything to do with the pci bus.

  5. #5
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Ya need to get into the BIOS and separate the video and USB from sharing the same IRQ as this will be your problem.

  6. #6
    Join Date
    Mar 2003
    Posts
    111

    Default

    you may be on to something here wiggo. most modern devices can share irq's happily but you never know. maybe when he turned on the usb, the bios initialized preset usb settings clobbering the existing setup.

    in your bios, under the pnp or pci config settings, there is a "reset config data" or something like this. set to yes and retry that.

  7. #7
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    I've had this prob plenty of times before with PC's that I've had to fix and I've found that USB and nics don't like bein' on the same IRQ as the video (video should never share anyway). Of all the PC's that I've built I've never had one cram everything onto 1 IRQ so how ppl get them like that I can't understand at all. :?:

  8. #8
    Join Date
    Mar 2003
    Posts
    111

    Default

    yeah i dunno, there was a time when you could not install anything into a comp without mapping the bus. the newer bios's and plug and play os's seem to do a good job of self configuring.
    how peeps get their comps with 4 devices using irq9 or 5 is beyond me too.
    installing drivers for the wrong os seems to really ball up the works.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •