Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: RAM Questions...




  1. #1
    Join Date
    Apr 2003
    Posts
    5

    Default

    I didn't really know where else to go, but here it is...

    I was reading through the BF1942 tweak guide and came across something that I think I might have missed the last time I read through it. The part that talks about adjusting file cache and virtual memory sizes. I went to the WinXP tweak guide and read through the part that discusses that issue. The problem I'm running into is that I'm currently using Win98se and I'm not really sure where to put all this information. My initial thought was that the place I need to go is Control Panel>System>Performance Tab>Virtual Memory...

    Since it describes it for WinXP only I'm confused on what exactly I should do for win98se.

    In the Virtual Memory display window it is currently selected as "Let Windows Manage my Virtual Memory Settings (Recommended)".

    The other option is...

    "Let Me Specify my own Virtual Memory Settings". Is this the one I should check?

    If so I have 2 hard disk options: Which one should I use?
    C:\ 3094MB (C: has the OS on it).
    D:\ 16279MB

    Then what do I put for the Minimum and Maximum? I have 512MB of SDRAM.
    Is this where I need to put 768MB in both fields and if so is this all that I need to do for the cache and virtual memory sizes specified in the tweak guide?

    My system is a P3 1.0Ghz 512MB SDRAM GeForce4MX420 64MB PCI ESS Allegro PCI Audio. So I know I'm limited in some respects, but sometimes the game runs fine with everything up at 800x600 or 1024x768 and then other times it doesn't and I've done a lot of tweaking just to get it to work this well, but It still hitches every now and then and I think the memory is the issue.

    I get the same FPS in the game with everything on it's lowest setting as I do with everything on high. heh. Any help would be appreciated.
    -Tyranny
    "Respect those who beat you, remember those who taught you, but fear no one".

  2. #2
    Join Date
    Dec 2001
    Posts
    320

    Default

    If you are playing the game multiplayer then you might be getting server LAG which is causing the slowdown for you.... if u are playing single player then just ignore me. O btw i had a system much like yours and the game ran great except when i went on certin laggy servers

  3. #3
    Join Date
    Apr 2003
    Posts
    5

    Default

    This is just in single player, I haven't attempted to play multi because of these issues even though I have broadband.
    -Tyranny
    "Respect those who beat you, remember those who taught you, but fear no one".

  4. #4
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    I have 512mb of Ram and I use a 672mb virt. memory, so your 678 will be fine.

  5. #5
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    Quote Originally Posted by amd_man2003
    I have 512mb of Ram and I use a 672mb virt. memory, so your 678 will be fine.
    i think he actually needed help setting that value to 768MB.

    if i m right then...
    yes, you have to click on "Let Me Specify my own Virtual Memory Settings" and then set your virtual memory.
    usually it is recommended that you put your "virtual memory/ paging file" on a HD other than on which the OS is installed but since it can not be done in your case, then i would advise that you go for D:\
    i m saying this solely cos of the capacity difference you have between two partitions.
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

  6. #6
    Join Date
    Apr 2003
    Posts
    5

    Default

    I already did it and it doesn't really seem to make much difference in the long run anyways. Not as much as the guide seems to make it sound. :(

    This is really frustrating. I reformatted, I updated my BIOS, installed the latest drivers for all of my hardware.

    My Monitors refresh rate is 100hz.
    My D3D settings are:
    High Image Quality
    Use up to 63MB of system memory for textures in PCI Mode.
    Anti-Ailiasing I have set for application controlled with
    texture sharpening enabled.

    I've tried the settings at Best Performance w/ AA and Texture sharpening off and doesn't help it any.

    My sound settings are set to lowest possible. Acceleration is lowest in my directX settings and hardware profiles.

    I went to the DirectX properties in the control panel and set the direct draw settings to force refresh rate @ 90hz hoping that might help.

    I have atleast 95% system resources free on fresh reboot. Cleaned out my registry like it instructed. I even have memturbo to free up available RAM and it doesn't seem to matter. As we speak I have 486mb of free physical RAM with several windows open. *sigh* UT2003 runs more reliably then BF1942 for me. I don't get hitches when I do a complete turn with my character in UT2003.

    oh well I guess....wish there was something I haven't thought of or read that would do the trick. My geforce is even Overclocked from it's default speed. I overclocked it specifically to try and fix this and it didn't work.
    -Tyranny
    "Respect those who beat you, remember those who taught you, but fear no one".

  7. #7
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    WinXP is totally different to Win9x and have ya read this guide but do make sure that ya load the missin' .vxd files.

  8. #8
    Join Date
    Mar 2003
    Posts
    111

    Default

    yep 768 is cool for 512 and all anyone needs.

    the only way i know of setting caches in 98 in in the system.ini file

    go to downloads.com and search for cacheman, this prog will make it easy for you.

  9. #9
    Join Date
    Apr 2003
    Posts
    5

    Default

    Well, I loaded the missing .vxd files, got cacheman. Now BF1942 wont even run at all. I even uninstalled my gf4 and reinstalled it and still will not run.

    This might be a cache issue im sure.
    -Tyranny
    "Respect those who beat you, remember those who taught you, but fear no one".

  10. #10
    Join Date
    Mar 2003
    Posts
    111

    Default

    edit the \windows\system.ini file using notepad. open the 386enh tree, at the end of the list are the settings that you just put in. delete them and reboot to see if this caused bf1942 not to load at all.

    if you can get your sys back to way it was, try changing the agp aperature setting in the bios. this setting has strange affects on performance on geforce cards and on different games. try changing it to 128 the first time , then decrement the setting by one each time and compare results.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •