Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: mouse lag with XP??




  1. #1
    Join Date
    May 2003
    Posts
    5

    Default

    I was wondering if anyone knows of a fix for the jumpy mouse action associated with XP???? Would really appreciate some info.
    It is begining to :grr:

  2. #2
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    I'm not sure what you're referring to here. I don't have any problems with mice under XP and I have used both balled and optical mice on XP systems.
    Old age and treachery will overcome youth and skill
    My Toys

  3. #3
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Now does it lag or jump? :confused:

    Maybe it's XP being used on an older PC that doesn't have the horsepower to run all those "eyecandy" processes and if that's the case then go into the System Properties, Advanced tab and click the Settings button under Performance and spot "Adjust for best performance". Now this will change XP into the "classic" mode but if ya want the modern look back then just go into the display properties and reselect "Windows XP" but the performance sucking processes that were running before won't be now and that will speed up the mouse.

  4. #4
    Join Date
    May 2003
    Posts
    5

    Default

    My system is as follows:

    P4 1.50 GHZ
    512 ram
    Nvidia Gforce 2 mx/mx 400
    Soundblaster Live

    The Problem I am having is associated with game play.
    My mouse seems to sporatically jump to make me view the ceiling or the floor .

    The mouse is a microsoft optical

  5. #5
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Is it PS2 or USB? What sort of surface are ya usin' it on? :?:

  6. #6
    Join Date
    May 2003
    Posts
    5

    Default

    USB on pad


    and tonight i noticed that not only does it end up on ceiling or floor but it gets there by way of round and round about three times in a circle then comes to rest on either of the above

  7. #7
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    are you sure you are not just experiencing game lag?

    if that is the case then turn down your settings for the game(s)
    I've gone too far and need to move on!

  8. #8
    Join Date
    Aug 2002
    Posts
    3

    Default

    I experienced the same problem with my logitech mx-700 mouse but onlly in the game UT2003. There it turned out to be the bright skins option in the game setup, once I turned it off all was fine.

  9. #9
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    i had this problem with my logitech USB.
    later i changed it to PS2 with the help of a PS2 connector and changed my pad from a cool red one to a black one.
    i don't know which one helped but now it works fine :)
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

  10. #10
    Join Date
    Sep 2002
    Posts
    536

    Default

    There is one game I play that must be run under Win98 compatability mode in XP or I get mouse issues.

    Try changing the mode for your game and see if it helps.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •