Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Network

  1. #1
    Join Date
    Feb 2002


    I am trying to allow other pc's on my network to use my Compaq A1000 All In One.
    I have a cable modem hooked up to a Linksys BESFR41 hub/router, then 1 cable each to my main pc & two other pc's on my network.
    When I try to add a "Network Printer" on my two other pc's I come to the part where it asks for a disk, or you can choose the Brand on the left pain & the model on the right. I choose, "Have Disk", as the A1000 is not listed. It finds most of the files needed, but stops at"Unable to Locate" file "CQSCD32.DLL" does anyone know where I can get this file. I have searched my Compaq Installation cd, the Win XP Pro cd & the Win 98SE cd. No luck, I have even emailed Compaq tech support. (What a Joke)

    The 1st pc on my network, that the printer is connected to, is running Win XP Pro & the printer works great, the other two pc's on my network are both running Win 98 SE.

    Thank You All In Advance For Your Help


  2. #2
    Join Date
    Nov 2001


    DO you have printer sharing set in network options? I'm not sure if that is different in XP

    Is ti possible that your Compaq diver disk is not for 98?


    I would think that once you share the printer on the network, move to the secondary PC's and then right click on the shared printer and select "install"

  3. #3
    Join Date
    Feb 2002


    Hi Zeradul
    Tried it the way you suggested, still get to the same spot, asking for the file, "CQSCD32.DLL" .

    Thanks For Your Suggestion
    Got any more ????
    Does any one have any suggestion's ????

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts