Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Router and Freelancer=no go?




  1. #1
    Join Date
    Feb 2003
    Location
    No where
    Posts
    445

    Default

    I just bought myself a switched router. DLinks DI-704P. I know Linksys is better but for $30 i really didnt care. So everything works fine, except playing games online. Freelancer to be more specific. Im using PPPoE from the Router to get an Always On connection, and ATM only have 1 PC hooked up to the router.

    My problem is, when I try to look at the internet servers in the game, i get none. It tells me that im connected, but no games show up. Ive tryied setting a DMZ for my IP, as well as opening the required ports (2300-2400) via an IP Filter, all to no avail. I could not find any manual port forwarding either.

    Does anyone have any tips? Everything worked fine for my before, and it works when I connect my modem to Port 2 on the router and dial-up via windows. Odd that windows actually works better for something:rolleyes:

    Anyways, its just really pissing me off becuase when i eventually do get a network going, it will be almost useless becuase i either wont be able to play games, or i wont be able to connect to the internet, so id like ot solve the problem before my return date is up;)

  2. #2
    Join Date
    Nov 2001
    Posts
    2,464

    Default

    i just downloaded the manual for your router. Try going to Advanced > Application and filling in the necessary details.

  3. #3
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    I have the DI-704, I think the only differnece between yours and mine is your's has printer support (?). It has been an excelent router, so I'd have a hard time ageeing that Linksys is better at all. But I must also admit that I have always used it with broadband and havn't tried dial-up with it.

    Anyway, I do have a point in here somewhere... oh, right... just go to the Dink website and check out their FAQ, there is probably an aswer there
    I've gone too far and need to move on!

  4. #4
    Join Date
    Feb 2003
    Location
    No where
    Posts
    445

    Default

    Thanks guys... I actually have DSL, sorry i forgot to mention that i guess. But my ISP requires me to "Dail Up", though it is literally an instant connection once i click connect.

    I tryied using the application tab to avail. Im not sure what im doing wrong. Im pretty new to networking so im sure there is a way out there. There is also a possibility that its just the game too i guess. Maybe ill try reinstalling it while using the router.

    And your right in assuming that I have the printer support.

  5. #5
    Join Date
    Feb 2003
    Location
    No where
    Posts
    445

    Default

    Actually, Andy, I have a nother question. On the applications page, what does the "Trigger" field mean? Its something to detect when the appication needs the ports, correct? So how would i know what trigger to set for the game?

  6. #6
    Join Date
    Nov 2001
    Posts
    2,464

    Default

    Advanced > Application
    At the bottom of the screen, there are already defined special applications. To use them, select one from the drop down list and select an ID number you want to use. Then click the “Copy to” button and the router will fill in the appropriate information to
    the list. You will then need to enable the service. If the mechanism of Special Applications fails to make an application work, try using DMZ host instead.

    Note! Only one PC can use each Special Application tunnel.

    Enable / Disable:
    Select to activate the policy. To disable the virtual server feature, select disable.

    Trigger Port:
    This is the port used to trigger the application. It can be either a single port or a range of ports.

    Trigger Type:
    Select the trigger protocol you would like to initiate. To chage the selection, use the drop down arrow and other choices will be listed.

    Public Ports:
    Enter in the public port or ports to be used. A range of ports can be specified with a hyphen.

    Public Type:
    Enter in the protocol type for public ports to access. To chage the selection, use the drop down arrow and other choices will be listed.

    Special Application List:
    In the Special Application List, it will list some of the popular services with its trigger ports. This is the port number on the WAN side that will be used to access the application. You may define a single port or a range of ports. You can use a comma to add multipleports or port ranges.
    Thats what the manual says.

    My interperetation of this is:
    Enable / Disable: Enables / Disables the port forwarding
    Trigger Port: The port of the computer that the data needs to go to
    Trigger Type: The protocol for above
    Public Ports: The port you want the public to be able to see
    Public Type: the protocol for above
    Special Application List: Presets for popular programs

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •