Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Dialup: XP vs 98SE




  1. #1
    Join Date
    Nov 2003
    Posts
    3

    Default

    I've just installed XP pro and have a Conexant pci v.92 modem.
    This is with an Abit KT7A raid (non raid setup) 512 memory.

    I've tried many different tweaks and configs to have my connection kbps to get over 45000kbps with little or no luck at all.
    When I had 98se installed I could tweak it manually in all aspects of the modem achieving a maximum of 49000kbps.
    I've also tried different tweaking apps with now success.

    My question is there something that is in the dial up networking (XP) setup that I'm missing? I've also tried different reg tweaks, but not sure if I installed them properly. Mainly because they didn't help.
    In win98se I could tweak my cleint and dns setup, but I don't see that in XP.
    I also haven't used the network connection wizard. I just used a disk my ISP gave me and setup my email and onward to slow connection speeds.

    Anyway hopefully I've explained the problem enough so I can get a good answer.

  2. #2
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    That lousy 4000bps isnt going to make any difference anyway, so stick with XP Pro. Also it's most likely ya ISP or something.

  3. #3
    Join Date
    Nov 2003
    Posts
    3

    Default

    It might not be much to you, but it is to me. When you try to download something and your using a download accellerator it makes a big difference. Even my email, outlook express takes two forevers to download from my server.
    You might be right about the isp though. When you contact them they always say everythings fine on this end. But I do have an issue with the phone lines. But being that it worked fine before the upgrade to XP I decided it was a non-issue.
    But being very new to XP it could be anything at this point.

    Thanks for your opinion.

  4. #4
    Join Date
    Nov 2003
    Posts
    1

    Default

    You could set it to 115k, but that doesnt mean its actually any faster. Are you sure you can tell the difference in 4k. As I understand it, the speed of the connection is constantly renegoiated as the call progresses, the speed displayed is merely the initial speed upon connection.
    And having worked for an ISP in the past, I really wouldnt trouble them with anything as subtle as this. If you must, then email would be likely to get a better chance of a proper responce.

  5. #5
    Join Date
    Nov 2003
    Posts
    3

    Default

    Sorry I didn't get back with you on this. I had a major crash after installing ATI's newest drivers.

    Yes you are right about the changing of the bit rate. But Since I have installed XP I've never been this slow. Web sites, mail and forums. Went back to my old hard drive with 98se and am running much faster with my tweaked system.
    More than likely I just haven't disabled or tweaked something in XP. I've went through the sysetm and looked for signs of spyware and disabled autoupdate and othertweaks to get it to go faster. I guess I should just setup on another pc and fool with it till I get it the way I want.
    I need access to hte net for forums and ebay, so I can't chance getting bogged down or crashing.
    Thanks for the input.

  6. #6
    Join Date
    Sep 2002
    Posts
    1,636

    Default

    i have had exact opposite effect on dialup after installing XP.
    all my downloads are better and so are the loading of webpages. :D

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •