Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: XP Network Sharing - Access Denied?!?!




  1. #1
    Join Date
    Feb 2002
    Posts
    59

    Default

    here's a strange problem i've been getting recently:

    running a miniture network between three computers in my home via server and client config. Strangely enough, my server can access the files on my two clients, while only one of my clients can access the files on my server.

    Whenever the "other" client tries to go into the file directory, i get a access denied message, saying that i don't have the authorization. I can use the internet on all three computers though.

    I've tried everything, from messing around in the Local Security Settings to allow everyone to acces locally and etc. But nothing seems to work. (tried on both computers).

    any ideas anyone?
    =D

  2. #2
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    are all the computers running the same OS? I see 'XP' in the title, but is it home or pro (I'd say pro from the sounds of it, but I don't want to assume). If all the comps are not the same OS then we need to know the mix.
    I've gone too far and need to move on!

  3. #3
    Join Date
    Feb 2002
    Posts
    59

    Default

    all the same, running XP Pro
    =D

  4. #4
    Join Date
    Nov 2001
    Location
    The Land of OZ!
    Posts
    674

    Default

    do you have the same local user accounts on all the PCs involved? it makes a difference because if the account doesn't exist on the server then the client can't access the server's shares..

  5. #5
    Beefy Guest

    Default

    Strangely enough, I've seen this problem a couple times on other people's machines since XP has been out. And, after my last reinstall, the same thing happened to me. And I still don't know why or how it does it. :(

    There are identical user accounts, I've gone through all the security settings and tried tweaking what I could, but didn't get anywhere. I just use FTP now. It saves all the hassles.

  6. #6
    Join Date
    Nov 2003
    Posts
    1

    Default

    Hi, this is my first time on one of these forums so apologies if I don't follow correct protocol...

    Sady I also encountered this error when I was trying to browse my workgroup and got the error msg "Mshome is not accessible. You might not have permission to use this network resource. Contact the administrator of server to find out if you have access permissions (ie me) The list of servers for this workgroup is not currently available [OK]"

    Today I happened onto http://www.technobabble.com.au/techn...ks/access2.htm which described a solution under topic Brief Network Fix.. I tried it, it didn't help but it may be a lead for the more tech-savvy out there.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •