Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Help with Networking Plz!




  1. #1
    Join Date
    May 2003
    Posts
    306

    Default

    Im trying to network this two pc's using peer-to-peer connection type. The other pc has Winxp Home (this is where the DSL is connected) and the other is with XP Pro.

    I have everything setup e.g. the NIC cards, the cross ethernet cable, etc.. in fact it says connected but it does't. Have i done wrong? I've done this before with 2 XP Home PC's and it worked fine. But now i'm stuck.

    Many thanks in advance to those who can help me!

  2. #2
    Beefy Guest

    Default

    Did you set IP addresses?

  3. #3
    Join Date
    May 2003
    Posts
    306

    Default

    I did on the XP Home (this is where the DSL connected) and on the XP Pro i just set it to auto detect.

  4. #4
    Beefy Guest

    Default

    That's not going to work, unless you have a DHCP server. You'll need to set both addresses and subnet masks to suit.

  5. #5
    Join Date
    May 2003
    Posts
    306

    Default

    I see... thanks beefey. How would I do it? Co'z I don't know how to setup them, co'z I usually just auto setup them.

    Many thanks!

  6. #6
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    control panel\network connections\local area connection

    right click on LAN connection and select properties.
    select Internet Protocol (TCP/IP) and click the Properties button.
    Check 'Use the following IP addresses:" and enter the IP address and subnet mask.
    click ok
    I've gone too far and need to move on!

  7. #7
    Join Date
    May 2003
    Posts
    306

    Default

    minibubba... do i need to specify DNS as well? I dont know about DNS.

    Thanks man!

    and Oh by the way... IP Add have to be in sequence aren't they? e.g. 198.122.122.05 then followed by 198.122.122.06. are they right? ANd subnet mask is 255.255.255.0 all the time?

    Sorry em so dumb! thanks!

  8. #8
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    no DNS, not for what you're going anyway :)

    for IP address just make sure the first 3 octets match and the last is between 1 and 255 but not the same

    using your example:

    you could have:
    198.122.122.05 & 198.122.122.06
    -or-
    198.122.122.05 & 198.122.122.156

    but not:
    198.122.122.05 & 198.122.122.05

    and yes, the subnet must be the same for each
    I've gone too far and need to move on!

  9. #9
    Join Date
    May 2003
    Posts
    306

    Default

    it doesn't work still.. I have the ip's setup. series ip and thesame subnet mask, but still no luck.

    I've checked in the activity panel and each pc is uploading packets, but not receiving any. :(

  10. #10
    Beefy Guest

    Default

    OK, what exactly did you set all the IP details to? And can they ping each other?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •