Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 31

Thread: I'm so CONFUSED!!!




  1. #1
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    Here's one for the networking gurus...

    I have a laptop that I am temporarily using at work. It has a Xircom 10/100 PCMCIA card that it uses to connect to our network. Now for the interesting part...

    I get a login prompt when the system starts, and it successfully logs into the network. I can also access shared drives on the network. What I cannot do is ping our servers or connect to the Net. I receive a fatal error saying that it cannot find the IP.

    I have already dumped the NIC several times and reinstalled it, and I have removed the TCP/IP dump and had it loaded fresh. I'm running out of ideas. How can it be that I can access shared drives, but the computer still thinks that a network does not exist?

    Oh... and there are no restrictions for my accessing the internet from any terminal within our network, so it is not a matter of permissions.
    Old age and treachery will overcome youth and skill
    My Toys

  2. #2
    Join Date
    Nov 2001
    Posts
    1,599

    Default

    I'd say snag another PCMCIA card off ebay... The ebay market is flooded with PCMCIA cards, and they sell cheaper than dirt. (10$ brand name 10/100 new/slightly used)

    If the new card doesn't help, I'm not sure where else to turn...

  3. #3
    Join Date
    Nov 2001
    Posts
    448

    Default

    have you tried renewing your DHCP lease, and do you have the gateway address filled in? Most networks if they are fairly large will have a router of some kind acting as a gateway.

  4. #4
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    OK... I've got one vote for a bad NIC... anyone else? I'm saving off buying new parts unless absolutely necessary. And since it is a work machine, getting money to buy components is as bad as pulling teeth.

    ne0z,
    There is nothing to dump. The system doesn't pick up a gateway at all, so releasing the DHCP does nothing.
    Old age and treachery will overcome youth and skill
    My Toys

  5. #5
    Join Date
    Nov 2001
    Posts
    2,464

    Default

    remove the tcp/ip protocol for the nic then reinstall it with the appropriate settings. also try installing NetBEUI

  6. #6
    Join Date
    Nov 2001
    Location
    Taipei, Taiwan
    Posts
    4,308

    Default

    Darth I very much doubt there would be anything wrong with the NIC if you can access other parts of the network like you said. Have you setup the DNS and gateway options with the correct IP of which machine is serving the Internet?
    Cameron "Mr.Tweak" Wilmot
    Managing Director
    Tweak Town Pty Ltd

  7. #7
    Join Date
    Nov 2001
    Posts
    2,329

    Default

    Never fear, Albinus is here!!! :D

    The suggestion that the NIC is faulty is pure rubbish. If it was, then network shares would not be available. Andy also needs to have his wrist slapped for suggesting NetBEUI, any Internet connected computer should NOT run that protocol (big security problem).

    Now to the problem. Darth, what Operating System is the laptop running? Do you have to logon to a domain? Or just locally? Are you using DHCP on your network or static IP addresses? If DHCP is enabled it should automatically determine the gateway. You may also need to enter a DNS server address. There are just so many variables here... do you have a systems administrator that you can ask?

    Go to a command prompt and type in "ipconfig" (without the quotes). This will show you the IP address, and the DNS and gateway servers (if present). Report back with the above info and I'll see if I can help some more :)

  8. #8
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    OK... let's see if we can get everything going here.

    First off, I am in agreement that Andy should give up networking as a hobby. Not only does NetBEUI create security problems, it is only viable in a small network that doesn't have any outside servers to work with (like a small office that has it's own network for all office machines). And in answer to the comment of removing the TCP/IP protocol, I stated in the original message that I had done that.

    To answer some of the questions, let's start off with the fact that I'm running Win98SE. As for contacting the SysAdmin, I have already done that and he's more confused than I am. His suggestion was to reinstall Windows. :(

    I have used the command line "ipconfig" already, and I lose 100% of the packets sent. It cannot find the network, but I still have access to shared drives. Pinging the main server causes the same 100% packet loss, but pinging one of the domains sub-servers causes an error that it cannot find the address.

    As for the DNS and Gateway settings, these are all automatically created by the network. The IP is also automatically assigned (and I belive that it is a static IP as well Albinus).
    Old age and treachery will overcome youth and skill
    My Toys

  9. #9
    Join Date
    Nov 2001
    Posts
    1,599

    Default

    I still think my suggestion is likely.

    If you think that when somthing begins to fail, it fails 100% all at once, you are mistaken. While somewhat rare for it to occur on relatively new items, you tell me what is keeping a less crucial chip from going bad, and still allow most of the nic's functions to remain working. All it takes is one tiny tiny flaw within the card.

    plus, with deals like this, purchasing one isn't that painful...

    http://cgi.ebay.com/ws/eBayISAPI.dll...tem=2005799431

  10. #10
    Join Date
    Nov 2001
    Posts
    1,599

    Default

    or better yet........

    http://cgi.ebay.com/ws/eBayISAPI.dll...tem=2010273836

    and he has many up for sale, and while he has somewhat low feedback, he has sold numerous prior, and recieved positives on each......

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •