Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Laptop gets on net, but then floats




  1. #1
    Join Date
    Oct 2002
    Location
    New York
    Posts
    54

    Default

    On my girlfriend's laptop, I just installed a new PCMCIA Card Type II/III 56K modem. So I then setup the dial-up connection through Windows manually (did them a bajillion times), and I proceed to attempt to connect to the internet. Well, it dials up with no problem but as soon as it connects, it then "floats" in mid-space....the data received sticks to one number while the data sent also does as well...the sent data is like around 2K while the received is around 550 bytes......and then it just sits there...and then it disconnects after about a minute.

    This is her laptop's info:

    ==>Dell Latitude CP 233MHz Celeron
    ==>Windows Me (updates not installed for windows because I cant get it on the net...except for Dial Up Networking (transferred to the system from another PC)
    ==>128MB RAM (maxxed out)
    ==>Whatever that I can get download for off the net from my PC I got updated onto her laptop, including directx and stuff like that


    My friend said he ran into this before (I NEVER have even heard of this) and he said all he did was randomly type webpages into MSIE until it forced itself through. I went through all the settings I can find and nothing can explain it....I even tried changing the stopbits, parity, and stuff but all that did was keep it from even dialing out.

    What the heck is going on here?

    Get this...even when I get her laptop connected to my computer through my home LAN setup...it DOES THE SAME THING...so I knew its not the modem...but something with the operating system on her laptop going funky.

    Anyone hear of this? If so, how can I get her laptop to recognize it needs to work like it is supposed to? I never heard of anything keeping the modem from transmitting restricted amounts of data.....even while connected to a network with MY PC on the net!!!

    Funny thing is, I used to have it connected on the net through my PC a few months ago....

    Norton SystemWorks 2003 and McAfee Internet Security Suite 2004 couldn't solve the problem........
    =-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
    ABit KR7A-133RAID
    AMD AXP2700+@2188MHz
    Crucial PC3200 @ 266MHz
    ChainTech GFX 5600U @ 234/798
    Seagate Baraccuda IV 80.0GB
    WinXP Pro
    ViewSonic G70fmb 17" 0.21mm/0.25mm
    Altec Lansing 221 2.1 speakers
    SoundBlaster Audigy Platinum
    Plextor PX-716A DVD+-RW DL
    Plextor PX-708A DVD+-RW
    Plextor 24x10x32xA
    Antec SX1040B w/400W Antec SmartPower
    Microsoft TrackBall Explorer
    Logitech Elite Keyboard

  2. #2
    Join Date
    Mar 2004
    Location
    The Isle of 31337's
    Posts
    151

    Default

    If you Mcaffe internet security suite is anything like Zonealarm Pro, which if not configured correctley will not allow your home network or dial up to do anything, So my suggestion would be that you Go through your Firewalls settings and see if it has even deteced your network and Dial up and that if it has deteced it make sure that it is not blocked... :evil:

  3. #3
    Join Date
    Oct 2002
    Location
    New York
    Posts
    54

    Default

    the thing is, I disabled everything in the suite...when I do that, the stuff is left open. Then again I am not worried about it since my PC is protected (but it doesn't have any ban on that network IP it has used). The thing is.......it does the same thing when it connects to the internet.

    I set up my girlfriend's desktop the same way and its working on the net fine.............. geez I was afraid it wasnt going to be a simple I-screwed-something-up answer....... now I'm worried its a windows thing........
    =-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
    ABit KR7A-133RAID
    AMD AXP2700+@2188MHz
    Crucial PC3200 @ 266MHz
    ChainTech GFX 5600U @ 234/798
    Seagate Baraccuda IV 80.0GB
    WinXP Pro
    ViewSonic G70fmb 17" 0.21mm/0.25mm
    Altec Lansing 221 2.1 speakers
    SoundBlaster Audigy Platinum
    Plextor PX-716A DVD+-RW DL
    Plextor PX-708A DVD+-RW
    Plextor 24x10x32xA
    Antec SX1040B w/400W Antec SmartPower
    Microsoft TrackBall Explorer
    Logitech Elite Keyboard

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •