Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Networking help?!?




  1. #1
    Join Date
    Apr 2004
    Posts
    36

    Default

    Im useing windows xp and a linksys router trying to hook up 2 computers how would i go about getting the 2 computer to work with each other?

  2. #2
    Join Date
    Apr 2004
    Posts
    36

    Default

    Both computers are sending and receiveing, but if i try a lan game start a sever with one computer and try to join on the other computer, game dont show up? Sorry Big Noob :cry:

  3. #3
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default

    Did you try the network setup wizard (in Control Panel\Network Connections)? If not, you should. Also make sure your built-in firewall is disabled. Also in Network connections, right-click the icon that says Local Area Connection and click properties. In there, click the advanced tab and make sure the Internet Connection Firewall box is left unchecked. It would also help to know what game\games you're trying. You could be doing something wrong in-game.

  4. #4
    Join Date
    Apr 2004
    Posts
    36

    Default

    Battlefield Vietnam is the game, and what do i use under network connectings or what type of connecting do i pick?

  5. #5
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default

    Just do what I said in Network Connections if you didn't already (I can't get much more specific there....). As for Battlefield Vietnam, I don't own it and can't help you much there. :(

  6. #6
    Join Date
    Apr 2004
    Posts
    36

    Default

    Damn then i must be doing something wrong, did all of that they are both sending and receiveing but how can i test it to see if it is working? Tryed a diff game Warcraft 3 over the network and no go. :?

  7. #7
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default

    You haven't gone through any Windows XP tweaking guides, have you?

    Anyway, how do you have the cords setup? Let's say you have a 4-port router. You will have four LAN ports, and one WAN port (you'll be able to tell which is which). Plug the two computers into two of the LAN ports. If you want an internet connection, plug the modem into the WAN port. Assuming the router is powered, everything should work at this point. If not, try holding down the reset button on your router for thirty seconds, then unplugging it and leaving it off for a minute. This should reset the route, in case the settings have been screwed around with so that your games won't work.

  8. #8
    Join Date
    Apr 2004
    Posts
    36

    Default

    I have a 4 port LAN Router frist computer, is hooked to port 1 is coming form a gigabit lan port on the computer, and computer 2 to port 2 on the router and form a 100mbps port.

  9. #9
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default

    Try what I said with resetting the router. Also try plugging in the cable modem and check if you have internet access.
    Have you used a Windows XP tweaking guide?

  10. #10
    Join Date
    Apr 2004
    Posts
    36

    Default

    Cant try to hook to the net damn modem is usb only :( And no i have not used Windows XP tweaking guide.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •