Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Problem with router....




  1. #1

    Default Problem with router....

    I have a linksys wireless router. This morning I could get on the net with my lap top just fine. Tonight I went and fired the desktop up and POOF. No internet access at all (cable). FRiend on teh same service was online. So I tried plugging the modem directly to the computer instead of the router. And guess what, it works. Any ideas why the router decided to be a bear tonight?

  2. #2
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

  3. #3

    Default

    I did reset it. Still does it.

    Linksys's manual isnt any help either.

  4. #4

    Default

    Update.

    Well put my old Dlink router back in and now everything works. My guess is the Linksys BEFW11S4 wireless router took a dump. I could get into the routers control page but no internet. Oh well. Either have to get a wireless access point for the Dlink or buy a new wireless router.

    Thats 2, count them TWO Linksys products I had that went sour on me in 2 months. First the pcmia wireless card died and now the router. Guess I should had stayed with Dlink to begin with.

  5. #5
    01001101 Guest

    Default

    I had the same thing happen to me. I bought a Linksys wifi router and pcmcia card combo and now both are collecting dust. Athough, for me the router died first and the card died a few weeks later. I had them for less than 4 months

    Now I'm happily using a D-Link card and Netgear wifi Router. I havn't had a single problem with either one. Even though all the poducts use the same 802.11 version, the D-Link and Netgear hardware gets much better range.

    Needless to say I'll never purchase Linksys products again. Considering all the small businesses I do contract work for, that's a lot of potential business Linksys is missing out on.

  6. #6

    Default

    Funny thing is my friend has the same Linksys set up I had (he got his first) and has never had a problem with it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •