Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Problem with Internet Acces using Networking Switch




  1. #1
    Join Date
    Mar 2003
    Posts
    28

    Default Problem with Internet Acces using Networking Switch

    I've got a bizzare problem I'm hoping someone can help me with. I've got an ADSL modem which hooks into my eCom 8 hub switch (EN-2008S) which hooks into my main computer and allows all my other computers connected to the switch hub to access the internet. The bizarre problem is when I do this, "sometimes" I cannot get onto certain websites, even basic ones like Yahoo, but when I unhook the switch and connect the ADSL modem directly to the main computer I can log onto these websites. I called my telecom ADSL guy and he said it might be my modem or switch is too hot. Can this be? I've never heard of this problem before. It seems bizarre that a switch would prevent one from accessing certain websites (but not all).

    Can someone shre light on this problem? Do I need to get a new Switch or Hub? It still works in that I can hook my cables up and when the internet is working it works fine but also if I hook up too many cables to the switch (ie: all 8) sometimes the modem line does not come on.) This has only been happening recently as before when I first bought the switch I did not experience any problems.

    PLease help.

  2. #2
    Join Date
    Jul 2004
    Posts
    91

    Default Re: Problem with Internet Acces using Networking Switch

    Instead of connecting the modem straight to your switch, get a router.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •