Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Need help - not detecting DNS




  1. #1
    Join Date
    Sep 2004
    Posts
    1

    Default Need help - not detecting DNS

    My computer is having a problem connecting to broadband. When I plug in CAT5, LAN connection shows that it is connected. However, when I try to use IE or FTP, it says "there is no connection." I ran ipconfig to find out that it is detecting IP address and Gateway, but not DNS (this part was left blank). The setting is "detect automatically" for IP and DNS.

    I got this computer in July, but did not get to try LAN until recently because I don't have a broadband connection at home. Does anyone have any idea how this can be fixed? Your advice will be greatly appreciated.

    Model: Dell Inspiron 5150
    OS: Windows XP Pro

  2. #2
    Join Date
    Jul 2003
    Posts
    46

    Default Re: Need help - not detecting DNS

    what kind of router do you have?

    try logging onto the router...

    open up IE window, type in the IP of the router and log on. try to look for a status tab which should show you the ip addy, gateway, subnet, and dns server numbers. from there you should be able to release and renew.

    make sure all number are there, then connect the pcs to your router, make sure the tcp/ip is set to obtain auto., then reboot and try it.

    how long have u had the router for? i just had a router take a crap on me last week and it was doing exactly what u stated above


    Tom

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •