Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: WiFi Connectivity Issue - DHCP...




  1. #1
    Join Date
    Nov 2003
    Posts
    24

    Question WiFi Connectivity Issue - DHCP...

    Hi there guys,

    Access point specs

    Dlink 900AP+
    Firmware 2.61
    Encryption WEP 128-bits

    Laptop Wireless Device

    Intel pro/wireless 2200BG - on an HP nx5000 laptop

    Problem

    We always get a strong connection, but we cannot provide the laptop with
    an IP address from our DHCP server.

    This is an intermittent problem, as in other offices we are successfully able to assign
    the laptop with a dynamic IP address.

    Has anyone experienced a similar problem? Were you successful in finding a solution?

    Thanks guys.
    [COLOR=sky blue] CASE -[/COLOR] Antec Plusview 1000AMG |[COLOR=sky blue]| PSU -[/COLOR] Antec TrueBlue 480 Watt |[COLOR=sky blue]|HSF -[/COLOR] ThermalTake Copper Spark7+ |[COLOR=sky blue]| CPU -[/COLOR] Intel Pentium 4 3.4Ghz |[COLOR=sky blue]| MOBO -[/COLOR] Abit IC7-G (BIOS Rev: 21) |[COLOR=sky blue]| RAM -[/COLOR] Corsair TWINX 1024MB DDR (PC3200LL) |[COLOR=sky blue]| VIDEO -[/COLOR] Palit Daytona GeForceFX 5900 |[COLOR=sky blue]| SOUND -[/COLOR] Creative Audigy 2 Platinum |[COLOR=sky blue]| HDD -[/COLOR] x2 Western Digital JB 120GB (RAID 0) |[COLOR=sky blue]| CD -[/COLOR] Pioneer 16x40x 106S Slot DVD / LiteOn 52x24x52 CD-RW |[COLOR=sky blue]| OS -[/COLOR] Windows XP Professional SP1

  2. #2
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: WiFi Connectivity Issue - DHCP...

    Do the other access points you've used have 128-bit WEP enabled? Are you absolutely positive that the Laptop has the correct WEP? Do you have Mac filtering or any other security features on, or is a WEP key the only security feature enabled? Is this laptop the only machine that has issues with using the wireless access point? What is different between this access points in the other office and this one (settings, models, etc.)?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •