Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: Gigabit Network Spikes




  1. #11
    Join Date
    Oct 2004
    Location
    British Columbia, Canada
    Posts
    870

    Default Re: Gigabit Network Spikes

    True enough but lets get back to the spikes if we could... wayout, darth, yawgm0th, and ideas on this anyone's opinion or help is greatly appreaciated.
    My Current Rigs:
    Antec P180, OCZ Powerstream 520W, DFI nF4 SLI-DR Expert, AMD X2 4400 w/XP120(2.6GHz@1.45v), 2x1GB OCZ Platnium PC3200, BFG 7900GT@592/800(1.6), WD 250GB SATA, Maxtor 120GB IDE, LG DVD/CD Combo(black), Sony DRU-810 DL DVD Burner(black)
    3DMark01:25379, 3DMark03:19746
    3DMark05:9294, 3DMark06:5340

    Raidmax Cobra, Fortron PN-400W, ASUS A8N-E(nF4 Ultra), X2 3800 w/AMD heatpipe cooler, 2x 512MB Crucial Balistix, ATI X300, WD 250GB IDE, Samsung 16x DVD/RW

  2. #12
    Join Date
    Oct 2004
    Location
    _
    Posts
    349

    Thumbs up Re: Gigabit Network Spikes

    You tried the network bandwidth test in SiSoft Sandra?

  3. #13
    Join Date
    Oct 2004
    Location
    British Columbia, Canada
    Posts
    870

    Default Re: Gigabit Network Spikes

    Could you supply a link?, I am studying as well.
    My Current Rigs:
    Antec P180, OCZ Powerstream 520W, DFI nF4 SLI-DR Expert, AMD X2 4400 w/XP120(2.6GHz@1.45v), 2x1GB OCZ Platnium PC3200, BFG 7900GT@592/800(1.6), WD 250GB SATA, Maxtor 120GB IDE, LG DVD/CD Combo(black), Sony DRU-810 DL DVD Burner(black)
    3DMark01:25379, 3DMark03:19746
    3DMark05:9294, 3DMark06:5340

    Raidmax Cobra, Fortron PN-400W, ASUS A8N-E(nF4 Ultra), X2 3800 w/AMD heatpipe cooler, 2x 512MB Crucial Balistix, ATI X300, WD 250GB IDE, Samsung 16x DVD/RW

  4. #14
    Join Date
    Oct 2004
    Location
    _
    Posts
    349

    Default Re: Gigabit Network Spikes

    No problem, im a student too...

    http://www.majorgeeks.com/downloadge...1b57be986462a1

    If that doesnt work there are other mirrors on the same site

    Edit: One other thing, go through your network\connection settings in control panel and make sure its not anything in there that would cause activity
    Last edited by sr4470; 11-25-2004 at 02:14 PM.

  5. #15
    Join Date
    Oct 2004
    Location
    British Columbia, Canada
    Posts
    870

    Default Re: Gigabit Network Spikes

    It doesen't seem to like me... It always stops responding when I try to do a network banwidth test.
    My Current Rigs:
    Antec P180, OCZ Powerstream 520W, DFI nF4 SLI-DR Expert, AMD X2 4400 w/XP120(2.6GHz@1.45v), 2x1GB OCZ Platnium PC3200, BFG 7900GT@592/800(1.6), WD 250GB SATA, Maxtor 120GB IDE, LG DVD/CD Combo(black), Sony DRU-810 DL DVD Burner(black)
    3DMark01:25379, 3DMark03:19746
    3DMark05:9294, 3DMark06:5340

    Raidmax Cobra, Fortron PN-400W, ASUS A8N-E(nF4 Ultra), X2 3800 w/AMD heatpipe cooler, 2x 512MB Crucial Balistix, ATI X300, WD 250GB IDE, Samsung 16x DVD/RW

  6. #16
    Join Date
    Oct 2004
    Location
    _
    Posts
    349

    Default Re: Gigabit Network Spikes

    Theres plenty other stuff in there...how bout the internet connection test?

  7. #17
    Join Date
    Oct 2004
    Location
    British Columbia, Canada
    Posts
    870

    Default Re: Gigabit Network Spikes

    Well it seems the conecton is the problem I got a tiny amount of latency like 8ms, but I only got 130kb/s that is pathetic for a gigabit service. I am going to conect it directly to my computer I will get back to you on that tomorrow guys. Im going to bed.
    My Current Rigs:
    Antec P180, OCZ Powerstream 520W, DFI nF4 SLI-DR Expert, AMD X2 4400 w/XP120(2.6GHz@1.45v), 2x1GB OCZ Platnium PC3200, BFG 7900GT@592/800(1.6), WD 250GB SATA, Maxtor 120GB IDE, LG DVD/CD Combo(black), Sony DRU-810 DL DVD Burner(black)
    3DMark01:25379, 3DMark03:19746
    3DMark05:9294, 3DMark06:5340

    Raidmax Cobra, Fortron PN-400W, ASUS A8N-E(nF4 Ultra), X2 3800 w/AMD heatpipe cooler, 2x 512MB Crucial Balistix, ATI X300, WD 250GB IDE, Samsung 16x DVD/RW

  8. #18
    Join Date
    Oct 2004
    Location
    British Columbia, Canada
    Posts
    870

    Default Re: Gigabit Network Spikes

    Here are some of the smaller spikes I have incountered. I cant catch the big ones... they seem to elude me, or I forget to push the print screen butten or push the wrong one by accident.
    Attached Images Attached Images Gigabit Network Spikes-spikes-png 
    My Current Rigs:
    Antec P180, OCZ Powerstream 520W, DFI nF4 SLI-DR Expert, AMD X2 4400 w/XP120(2.6GHz@1.45v), 2x1GB OCZ Platnium PC3200, BFG 7900GT@592/800(1.6), WD 250GB SATA, Maxtor 120GB IDE, LG DVD/CD Combo(black), Sony DRU-810 DL DVD Burner(black)
    3DMark01:25379, 3DMark03:19746
    3DMark05:9294, 3DMark06:5340

    Raidmax Cobra, Fortron PN-400W, ASUS A8N-E(nF4 Ultra), X2 3800 w/AMD heatpipe cooler, 2x 512MB Crucial Balistix, ATI X300, WD 250GB IDE, Samsung 16x DVD/RW

  9. #19
    Join Date
    Oct 2004
    Location
    _
    Posts
    349

    Default Re: Gigabit Network Spikes

    And i thought a switch was supposed to reduce the amount of unneccessary network packets...have a look through the connection settings, because 5mbps of traffic in an "idle" state is way too high... and 39 processes???

  10. #20
    Join Date
    Oct 2004
    Location
    British Columbia, Canada
    Posts
    870

    Default Re: Gigabit Network Spikes

    I was running a few diffrent things at the time... and I had just booted there things which I get rid of when I am not using them. But I didn't bother in this case, thats why so many processes I normaly have about 25 or so with optional themes and things like that.

    The switch was a cheep one, anout $130 Canadian but it works ill try disconecting it and if that doesent work i'll call the service provider.
    My Current Rigs:
    Antec P180, OCZ Powerstream 520W, DFI nF4 SLI-DR Expert, AMD X2 4400 w/XP120(2.6GHz@1.45v), 2x1GB OCZ Platnium PC3200, BFG 7900GT@592/800(1.6), WD 250GB SATA, Maxtor 120GB IDE, LG DVD/CD Combo(black), Sony DRU-810 DL DVD Burner(black)
    3DMark01:25379, 3DMark03:19746
    3DMark05:9294, 3DMark06:5340

    Raidmax Cobra, Fortron PN-400W, ASUS A8N-E(nF4 Ultra), X2 3800 w/AMD heatpipe cooler, 2x 512MB Crucial Balistix, ATI X300, WD 250GB IDE, Samsung 16x DVD/RW

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •