Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 1 of 1

Thread: Need help with making lan




  1. #1
    Join Date
    Oct 2004
    Location
    British Columbia, Canada
    Posts
    870

    Default Need help with making lan

    I have a computer with Windows 98(not SE) and I want to lan it with the one in my sig. The one with 98 can run internet when directly pluged in to it. I dont have a hub or anything that I can use. I could do this if the floppy on the older comp worked(its the header not the cables or the drive itself). is there any way do do this I am out of ideas... Thanks again guys.

    BTW the older one has the lasest everything, win updates, drivers, and all that.... Also the install was fresh and I only did it today, so thats all good.

    Edit: I have the internet coming into my computer in the sig, the mobo has two lan ports and I would like to use the remaining one, to go to the win 98 one, but cant figure out how.(Again cant use floppy discs)
    Last edited by Amd_Lover2004; 12-29-2004 at 03:51 PM.
    My Current Rigs:
    Antec P180, OCZ Powerstream 520W, DFI nF4 SLI-DR Expert, AMD X2 4400 w/XP120(2.6GHz@1.45v), 2x1GB OCZ Platnium PC3200, BFG 7900GT@592/800(1.6), WD 250GB SATA, Maxtor 120GB IDE, LG DVD/CD Combo(black), Sony DRU-810 DL DVD Burner(black)
    3DMark01:25379, 3DMark03:19746
    3DMark05:9294, 3DMark06:5340

    Raidmax Cobra, Fortron PN-400W, ASUS A8N-E(nF4 Ultra), X2 3800 w/AMD heatpipe cooler, 2x 512MB Crucial Balistix, ATI X300, WD 250GB IDE, Samsung 16x DVD/RW

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •