Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: outlook express dead links




  1. #1
    Join Date
    Mar 2002
    Posts
    33

    Default

    Running win98se IE5.5 Whe I get live lings in the message of my email I can no longer just click on them & go to the site? But when I copy & padte into browser it still works? What the fudge? I ain't done nothing illegal I promise

  2. #2
    Join Date
    Nov 2001
    Posts
    4,723

    Default

    Hmmm
    This program is tied in so many ways to the inner workings it could be several things I suppose.
    1; Is Internet Explorer set to be default browser?
    2; Are email messages displayed as HTML?
    3; See the MSKB article at - http://support.microsoft.com/search/...;en-us;Q177054

    Hopefully, one of those will fix you up - best of luck to you Rancher.
    The reason a diamond shines so brightly is because it has many facets which reflect light.

  3. #3
    Join Date
    Nov 2001
    Posts
    4,723

    Default

    If the above methods don't get any result, you might want to try the Internet Explorer Repair Utility. If that doesn't fix you up I have no idea what would.
    Hec - you might even want to do that first and save yourself the hassle of messing around with it:thumb:
    The reason a diamond shines so brightly is because it has many facets which reflect light.

  4. #4
    Join Date
    Mar 2002
    Posts
    33

    Default

    Repair didn't work, reading the KB article now. thx:)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •