Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Cannot share both ways on workgrp network




  1. #1
    Join Date
    Dec 2005
    Posts
    1

    Default Cannot share both ways on workgrp network

    I have two computers AA and BB on a workgroup WRKGRP. I have ZoneAlarm installed on
    both. I am logged on as Administrator with password PW on both. I have a folder
    FLDR on drive C: on both. I can view FLDR and it's files from BB on pc AA in
    My Network Places, but when I try the reverse to access FLDR from AA on BB I get
    \\AA is not accessible. Access denied.

    I've tried this with the Firewall completely turned off (not running on either pc)
    with the same result. I've check and WRKGRP is the workgroup name on both from
    My Computer/properties/computer name. I can ping from BB using both the ip address
    of AA and the computer name successfully. I have repaired the winsock in case of
    corruption. I have done a repair from control_panel/network_connections/lan_connection.

    I really do not want to uninstall ZoneAlarm due to the large number of settings made.
    Can anybody help me out with some other alternatives?

    UPDATE

    They both go thru a wired Linksys router.

    I completely uninstalled the ZA firewall and made sure Windows Firewall was off on both PCs each time.

    I completely reinstalled XP Pro SP1 on computer BB, updated it to SP2 and applied all other updates. I ran the Network Wizard. I made a shared folder again, this time two of them. I still have the same situation except now when I go into My Network Places on AA I do not see any of the new shares on BB.

    But if I work down the My Network Places chain of ENTIRE NETWORK/Microsoft Windows Network/Workgrp on the AA pc I see the BB pc. When I click on BB I see the shares and can access the files. When I try it the other way I see the AA pc, but clicking on it producess Access Denied message.

  2. #2
    Join Date
    Apr 2005
    Location
    DE
    Posts
    256

    Default Re: Cannot share both ways on workgrp network

    1. Make sure Zone Alarm is set to allow the ports used for the network (i.e. open ports 6000-6500 etc..). I don't remember what Windows uses ATM.
    2. Make sure you have the IPX protocol installed on each system. Windows does not normally install this with your network and more than usually causes the inability to 'talk' back and forth.
    3. Get the latest drivers for your network adapters.

    All of these have helped me before, and hopefully someone else has some ideas to offer as well.

  3. #3
    Join Date
    Feb 2005
    Location
    California
    Posts
    110

    Default Re: Cannot share both ways on workgrp network

    If you're getting Access Denied it sounds like you might need to set permissions.

    Open a folder and go to Tools>Folder Options>View and uncheck 'Use Simple File Sharing' (It's at the bottem).

    Then right click on the folder you're sharing, go to properties> Security tab>Add>Advanced>Find Now>Select 'Everyone' from the list> Click OK. Click OK again. Click OK again.

    Permissions are really confusing. I don't fully understand it. www.practicallynetwork.com is a good site. www.wown.com is alright too. I usually use these for reference.

  4. #4
    Join Date
    Feb 2006
    Posts
    6

    Default Re: Cannot share both ways on workgrp network

    Clickcardo

    On both machines go control panel, administrative tools, local security policy, local policies, user rights assignments. under "deny logon locally" make sure none of the user accounts or groups that you are using are listed and under "log on locally" make sure all groups or users are listed. You will need to set this on both machines and THEN turn them both off and restart

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •