Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 6 123 ... LastLast
Results 1 to 10 of 57

Thread: Connection Testing (DSLreports.com)




  1. #1
    Join Date
    Nov 2001
    Location
    Taipei, Taiwan
    Posts
    4,308

    Default

    OK guys, here is the situation. I just got ADSL 1500 / 256 installed and want to show it off a little but more so compare it to other boardband users, any users.

    Obviously the tests at DSLreports won't be 100% accurate considering it's based in the US but let's give it a go anyway.

    Go to this URL: http://www.dslreports.com/stest?loc=2 and run the test. The post a picture of your results, here's mine:



    :)
    Cameron "Mr.Tweak" Wilmot
    Managing Director
    Tweak Town Pty Ltd

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Well here's mine though why the upload is down on speed may have something to do with the firewall but then it maybe something else. :?:

  3. #3
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Ok so why isn't that workin' I wonder. :?:

  4. #4
    Join Date
    Nov 2001
    Location
    Taipei, Taiwan
    Posts
    4,308

    Default

    Having a few problems there, can you upload somewhere else for now?
    Cameron "Mr.Tweak" Wilmot
    Managing Director
    Tweak Town Pty Ltd

  5. #5
    Beefy Guest

    Default

    This was done while 7 other staff were using the Internet, plus there was a video conference happening (connected at 384Kbps.. so it was hogging a fair bit of bandwidth)...

    Doh.. upload prob...

    Anyways, my download was 969kbps... upload was 744kbps... Will do a proper one when I can.. :)

  6. #6
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Ok let's try this then.
    [EDIT] Killed due to upload now workin' :D
    I thought Kay was playin' a game but she was goin' hard on the internet with the other pc at the time. :smokin:

  7. #7
    Join Date
    Nov 2001
    Location
    Taipei, Taiwan
    Posts
    4,308

    Default

    There you go. :)
    Cameron "Mr.Tweak" Wilmot
    Managing Director
    Tweak Town Pty Ltd

  8. #8
    Join Date
    Nov 2001
    Location
    Taipei, Taiwan
    Posts
    4,308

    Default

    Test
    Cameron "Mr.Tweak" Wilmot
    Managing Director
    Tweak Town Pty Ltd

  9. #9
    Join Date
    Nov 2001
    Location
    Taipei, Taiwan
    Posts
    4,308

    Default

    OK forum attachments seem to be working now guys, I never thought it would have been that easy.

    Basically files are no longer being added to the database but there only folder on the server.
    Cameron "Mr.Tweak" Wilmot
    Managing Director
    Tweak Town Pty Ltd

  10. #10
    Join Date
    Nov 2001
    Location
    Taipei, Taiwan
    Posts
    4,308

    Default

    Test 2, to see if it wasn't a fluke! :)
    Cameron "Mr.Tweak" Wilmot
    Managing Director
    Tweak Town Pty Ltd

Page 1 of 6 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •