Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Internet connection problem?




  1. #1
    Join Date
    Jun 2007
    Posts
    3

    Default Internet connection problem?

    Hi all!

    Recently, I keep getting dc'ed on WLM often, both at home and in school. Also, sometimes when I download stuff/watch streaming videos, they will download/load halfway then stop totally.

    Anyone knows the reason(s)?

  2. #2

    Default Re: Internet connection problem?

    need more information. e.g what type of connection? What type of modem eg usb or network? is it wireless or cabled? Anything and everything that you can think of that might help us diagnose or problem. Just saying it used to work and now it doesn't isn't much of a help.
    BRING IT ON!!!!

  3. #3
    Join Date
    Jun 2007
    Posts
    3

    Default Re: Internet connection problem?

    Hmm, I guess I forgot about the details >_>

    Anyway, I'm using wireless for both on my Fujitsu E8210 notebook, Intel(R) PRO/Wireless 3945ABG Network Connection

    And I checked the Device Manager already. It says the adapter is working fine.

    Hope that helped

  4. #4
    Join Date
    Nov 2001
    Location
    Bendigo Australia
    Posts
    1,788

    Default Re: Internet connection problem?

    there could be few reasons why your having problems
    • wifi is disconnecting in the middle of a download - check your wifi strength
    • your don't have enough bandwidth on your internet connection
    • the site your getting the feed from doesn't have enough bandwidth
    • null
    • null

  5. #5
    Join Date
    Jun 2007
    Posts
    3

    Default Re: Internet connection problem?

    Quote Originally Posted by Kheldar View Post
    there could be few reasons why your having problems
    • wifi is disconnecting in the middle of a download - check your wifi strength
    • your don't have enough bandwidth on your internet connection
    • the site your getting the feed from doesn't have enough bandwidth
    • null
    • null
    thanks for the replys, but I think its none of those mentioned though
    do you think that my java could be causing it? cos a friend of mine had a similar problem, and reinstalling java solved it

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •