Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Trouble creating "wireless access point" from D-Link DI-514 router




  1. #1
    Join Date
    Nov 2008
    Posts
    1

    Default Trouble creating "wireless access point" from D-Link DI-514 router

    I have already read the Tweaktown tutorial on "Using an old router as a DIY wireless Access Point"

    But it seems more geared for Linksys routers and/or I might be doing something wrong (or maybe due to the difference between Linksys and D-Link control panels?)

    Is there someone who can help?

    Thank you.

  2. #2
    Join Date
    Dec 2008
    Location
    Texas
    Posts
    9

    Default Re: Trouble creating "wireless access point" from D-Link DI-514 router

    Did you disable the DHCP on the D-link? Also you'll need to log into the D-link and change the default IP-address to a different TCP/IP address:

    EX: Router1 192.168.0.1 (leave as this one generates the TCP/IP address for the network)
    D-link 192.168.0.1 change to 192.168.1.1 (this eliminates confusion on the network)

    Then you need to disable the DHCP on the D-link.

    Also, connect a network cable from one of the ports of Router1 to another port on the D-link. Do not connect the port of Router1 to the up-link port on the D-link.

    I think I covered most of the common problems that occur when trying to set up a wireless access point....

    hope this helps ....

  3. #3
    Join Date
    May 2009
    Posts
    5

    Default Re: Trouble creating "wireless access point" from D-Link DI-514 router

    Can you set up a access point through a workgroup?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •