Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 4 FirstFirst ... 234
Results 31 to 38 of 38

Thread: Cannot Access Some Websites




  1. #31
    Join Date
    Nov 2001
    Posts
    1,599

    Default

    Cord can be like that sometimes. :D Two months ago I suggested he try the ICS software I gave him.

  2. #32
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Funny that I use ICS and ZoneAlarm and none of the other PC's here have trouble pickin' those sites up but my server is runnin' 98SE. :?:
    <center>:cheers:</center>

  3. #33

    Default

    Zeradul,

    No need to be a jackass. I know that you told me to use that ICS software, but I didn't have it, and I told you that I no longer had it. I will be installing some sort of new sharing software as I have recently used my computer that was having problems on a different internet line and I am now more than able to load those sites. Thanks everyone.
    <Font size=2>"The demand to restrict technology is the demand to restrict man's mind" -- Ayn Rand
    <a style="text-decoration: none" href="http://www.whiteglovecollection.com/cord">
    <font color=blue><font face="Century Gothic" size="6">My Web Site</a></font>

  4. #34
    Join Date
    Nov 2001
    Posts
    1,599

    Default

    Haha! Easy Cord! You DID have it at the time I first suggested it.

  5. #35
    Join Date
    Sep 2009
    Posts
    1

    Default Re: Cannot Access Some Websites

    Hi

    I have exactly the same problem. 2 Vista laptops connected to internet via a Linksys wireless router. It all worked just fine for a year until yesterday when all of a suddent some web sites just won't load (google, yahoo, gmail, some other sites as well), some load just 50% (youtube, facebook; maybe only text loads without images or the web site loads in a non flash mode) while some other web sites work fine.

    If I plug the computers to the router with a cable all works just fine. One laptop has firefox and IE installed while the other has Opera and IE. The problem persists regardless of the browser used. Firewall, antivirus do not affect this. I am sure it has to do with the wlan on router. Anyone else experienced this? Do I have to replace it?

    I loged on into the management console of my router and nobody touched anything; all the settings are just as they were. I have no idea how to diagnose or fix this...

    Thanks for any help/ideas...
    Last edited by ruljo; 09-22-2009 at 05:44 PM.

  6. #36
    Join Date
    Jan 2010
    Location
    pakistan
    Posts
    5

    Default Re: Cannot Access Some Websites

    No sharing should have nothing to do with it. Are you still getting that symbol? If so double click on it and see what cookies it's stopping

  7. #37
    Join Date
    Apr 2010
    Location
    general santos city, philippines
    Posts
    20

    Default Re: Cannot Access Some Websites

    Try proxy sites like Pix Proxy Advance if any case it can get through maybe their is a software in your PC that blocks it from viewing or your ISP but that would be less likely.
    -------------------------------------------------------------------------------------------------
    Please see My Websites: PixShare - Free Photo Hosting | PixProxy - Stealth Browsing


  8. #38
    Join Date
    Sep 2011
    Location
    ny
    Posts
    5

    Default Re: Cannot Access Some Websites

    These are just a few of the website that for no apparent reason I cannot load. I can, however, access these sites on the computer that is directly connected to the DSL line.

Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •