Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 26

Thread: BinModems - I mean WinModems




  1. #11
    Join Date
    Nov 2001
    Posts
    1,101

    Default

    Quote Originally Posted by Wiggo
    Well I won't say what I get as it upset ppl. :toung:
    <center></center>
    Let me guess 6k?
    My System:
    AMD XP1700+@XP2000
    ECS K7S5a Motherboard
    512 MB PC2700 DDR Ram
    Geforce 2 Pro 64 MB

  2. #12
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Not quite but if ya go here ya'll find out. ;)
    <center></center>

  3. #13
    Join Date
    Dec 2001
    Posts
    494

    Default

    6k!!!:)

  4. #14
    Join Date
    Dec 2001
    Posts
    4

    Default

    I use an AOpen winmodem with a Rockwell chipset. I get downloads anywhere between 4.5 - 5.5k/s. However, when my CPU is under high load (for instance when I burn CDs), the modem will always shut off and disconnect me from the internet.

    I play Starcraft on Battle.net with no problems, but I can't get a ping lower than 700ms in Counter-Strike.

    Yes, they suck suck suck!!

  5. #15
    Join Date
    Dec 2001
    Posts
    494

    Default

    lol b3n, maybe opt for a faster processor...:)

  6. #16

    Default

    well i really think other factors determine your avg download speed, ie. line speed/noise, CPU load, weather, general ISP congestion
    sKuLLsHoT
    www.morb.ath.cx

  7. #17
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Yeah ya got that about right. :thumb:

  8. #18
    Join Date
    Dec 2001
    Posts
    494

    Default

    sorta right skull, but usally still pretty high

  9. #19
    Join Date
    Nov 2001
    Posts
    2,329

    Default

    Quote Originally Posted by B3N
    I use an AOpen winmodem with a Rockwell chipset.

    I use an AOpen external serial modem with a Rockwell chipset and have never had any problems with it. Always connects at 49333bps and never disconnects due to a problem with it (Mum picking the phone handset up is another matter). So yes WinModems do suck - external serial ones rule :thumb:
    What came first - Insanity or Society?

  10. #20
    Join Date
    Dec 2001
    Posts
    494

    Default

    i get 50666 and 52000s:)

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •