Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: New home network!!




  1. #11
    Join Date
    Nov 2001
    Posts
    2,329

    Default

    Actually, the most trouble free cards I've ever used are the Acer ALN-201's (Realtek 8029 chipset). They are very reliable, and I have NEVER had any problems running under Win95/98/ME/2000/XP and Linux.

    Funny - different people, different experiences I suppose LOL
    What came first - Insanity or Society?

  2. #12
    Join Date
    Nov 2001
    Location
    my pen is a pistola.
    Posts
    412

    Default

    all i buy are the realtek chipset cards (linksys is my fav) they have performed very very well for me, except when i think i put the linksys in my machine, (but actually put the SMC card in) and cant get the damn linksys drivers to take?? hahaha!! :geek:
    [space saving sig]
    AMD 0wn3z j00!
    [/space saving sig]

  3. #13
    Join Date
    Dec 2001
    Posts
    8

    Default

    I have finally settled in my network - both computers running XP using inbuilt PPOE and ICS.

    Sweet.

    Only potential problem is no full funtionality for ICQ I think. Anyone have a suggestion for an alternative to ICS on XP??

    Or else I am simply waiting for Winroute to support XP since it has built in ICQ support apparently.

  4. #14

    Default

    winroute.. n it should work on anytrhign but dont look at me if it doesnt.. or just use ics as a gateway not a proxy server..
    SileNceR, Messenger of the Dark and the Night. To post quality, or not to post at all, THAT is the Question - Never again ask what can my post count do for me besides increasing my ego, but instead ask what can I do to help someone else!
    Overclockers Melbourne (http://www.ocmelbourne.com).

  5. #15
    Join Date
    Nov 2001
    Posts
    2,464

    Default

    Quote Originally Posted by jcman
    Winroute to support XP since it has built in ICQ support apparently.
    i use winroute pro on winxp to admin the connection sharing on a win98 machine and i didn't and don't have any probs with getting it to work with winxp

  6. #16

    Default

    andy, winroute never worked on XP till Build 30 came out (thats the latest atm)....so yeah, anything before Build 30 didn't support XP & gave me a BSOD whenver i hit windows too :(
    At the request of wiggo ;)

  7. #17
    Join Date
    Nov 2001
    Posts
    2,464

    Default

    oh, ok :o :toung:

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •