Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Comcast High-Speed Internet




  1. #11
    Join Date
    Nov 2001
    Posts
    381

    Default

    How do you have it hooked up? It sounds like a USB installation. First question is, does the modem show under device manager? If so, is there a local area connection for it under network connections?

    It sounds like you are linked and recieving DHCP. Here's what we do.

    Open a dos box, by going to start --> run --> command

    then type ipconfig, plz post all the output

    Manually try to ping www.yahoo.com
    plz post the results

    Also, try to ping 66.218.71.88
    and also post the results

    Later

  2. #12
    Join Date
    Jun 2002
    Location
    GA
    Posts
    71

    Default

    when i type ipconfig at the run command, the dos box seems to close right after it opens.
    thanks FA-MAS for repying. i fixed all the problems by uninstalling windows xp. everything worked when i recovered my whole system back to how it was when i first purchased it.
    this is my first time experiencing cable internet. it is lightning FAST! at over almost 1000kbps. its pretty cool. i like comcast now.
    :shoot3: :snip:
    see you

  3. #13
    Join Date
    Nov 2001
    Posts
    381

    Default

    Quote Originally Posted by altangerel20
    when i type ipconfig at the run command, the dos box seems to close right after it opens.
    You gotta run command to bring up the dos box first, then type ipconfig and it'll stay.

    [B]Thanks FA-MAS for repying. i fixed all the problems by uninstalling windows xp. everything worked when i recovered my whole system back to how it was when i first purchased it.
    this is my first time experiencing cable internet. it is lightning FAST! at over almost 1000kbps. its pretty cool. i like comcast now.
    Nice, I only wish I could get cable, or even DSL that isn't capped as low as mine is.

    Later

  4. #14
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    Altangerel20 just type "winipcfg" instead of ipconfig and you'll get things rollin'... ;)

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •