Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Windows Share Issue




  1. #1
    Join Date
    Jun 2010
    Location
    Westerlyn, Agatha
    Posts
    13

    Default Windows Share Issue

    CPU: Athlon II X2 250 3.0 Ghz w/stock Cooler
    Mobo: Gigabyte MA-MA790 XT
    GPU+: Sapphire HD 5770

    Ram: 4GB Patriot Viper 1333Mhz @ 1066Mhz, likely PVS34G1333LLK
    (2) WD Caviar 250GB in SATA RAID-0 (2500JB -00GVC0 and -0REA0; with IDE to SATA adapter)
    (1) WD Seagate 500 GB in SATA AHCI
    (1) OCZ Vertex 60 GB SATA
    (1) IDE 4x DVDRW
    OCZ ? 1000 Watt PSU
    Large ATX case bent up, 6 years of wear and MDG branding despite having nothing purchased through them inside it but the frontpanel and DVD RW.
    Antiquated PS/2 Compaq keyboard that resists having water spilled on it.
    Logitech MBT96a USB mouse
    Monitor: A Studioworks E700B...
    Windows 7 64bit Professional

  2. #2
    Join Date
    May 2011
    Location
    united state
    Posts
    3

    Default Re: Windows Share Issue

    well, in XP, if you have file and printer sharing on, then you should have no issues accessing printers on the LAN..

    How did you set up your shares?

    And yes, it does sound like a firewall issue.. Windows XP can black SMB traffic.. I leave that thing off all the time anyway.. lol.. Its useless..

    tell us how you set up your windows machine to access your network? are you using the same workgroup name? cause that would do that, as well..

  3. #3
    Join Date
    Jun 2011
    Location
    united state
    Posts
    3

    Default Windows Share Issue

    OS X Windows Share Issue

    Hey I have an issue and have searched google for a bit and cannot find a solution.

    I'm trying to copy my music folder from my windows PC to my macbook and for some reason it only sees 30gigs of the 53gig folder. The same issue happens when I use Plex and add media via the manager, it is missing movies and tv shows for some odd reason. As I said I've tried to look for a way to solve it before posting for help and I couldn't find anything.

    Now I can copy it from the Windows side but I'd like to know why OS X is not showing every file in a folder.

    Some more information: Using an Asus N16 router with DD-WRT firmware, have done all the windows registry and security changes that others have posted already. The odd thing is if I go to a friends house or even a family members house I can see their shares automatically on the macbook where I had to modify my windows to get it to work even after a fresh install.

    I'm running the most recent OS X SL on a 2010 13" MacBook pro.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •