Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: Please help me connect to my school's exchange server with O




  1. #1
    Join Date
    Sep 2002
    Posts
    88

    Default

    I am trying to connect to my universities exchange server with Outlook. I used to be able to do it when I had Win. ME last week. Now, after switching to Win. XP Pro, I can't seem to do it from home (I have a DSL connection). Whenever I open Outlook, it says it can't connect, and gives me the option to "retry", "work offline", or "cancel".

    Any suggestions?

  2. #2
    Join Date
    May 2002
    Posts
    2,489

    Default

    I actually have the same pronlem with the attbi.com server from AT&T. I can only use hotmail o other spam filled emails. I had no problems with Win 98SE. I know i setup correctly...its not hard since i have done it b4 on Win98...but i might be missin something.
    - Damien

  3. #3
    Join Date
    Nov 2001
    Posts
    381

    Default

    Yeah, what's the name or IP address of the server?

  4. #4
    Join Date
    May 2002
    Posts
    2,489

    Default

    Me or TJ...?

    At&t uses attbi.mail.com
    - Damien

  5. #5
    Join Date
    Nov 2001
    Posts
    381

    Default

    Well, both of you i guess. Flaco, if you're using an AT&T cable connection and can't connect to THEIR server, I sould call them immediately. Have them help you do the troubleshooting for that one.

    But I would make sure you can ping it first, if you can't try a trace route.

    For tjgartner, the question still exists. What's the server's name or IP?

  6. #6
    Join Date
    May 2002
    Posts
    2,489

    Default

    Will do man...i tried to call them like a week ago but there system i dunno what was blah blah down...but i will call them tonight or tomorrow...

    FA-MAS....that a Metal Gear Soild...assualt Rifle correct...Love that game
    - Damien

  7. #7
    Join Date
    Sep 2002
    Posts
    88

    Default

    I actually figured it out. I had to change one small setting within Outlook that said to connect remotely using a LAN line. I changed that setting to connect remotely using DSL.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •