Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Big Problems with ADSL, 2 users over a HUB




  1. #1
    Join Date
    Sep 2002
    Posts
    2

    Default

    hi, i ve go a big problem with my adsl-connection.
    my configuration is as following:
    512/128 ADSL
    1 Router
    1 HUB-> 5 Ports, I use Port 3 for my PC, My Brother uses Port 5(wich is right beside the uplink port)
    My Problem:
    Everytime my brother is connected to the internet my ping raises up to >2000, also the transfer rate sinks to 0.5 or so kByte.
    WHAT CAN I DO!!!!??????

  2. #2
    Join Date
    Aug 2002
    Location
    Ohio, USA
    Posts
    1,296

    Default

    This just a guess, but it might be data collisions. I use a switch instead of a hub for my home network and have never had a problem like yours. My wife and I surf from 2 machines at the same time frequently.

  3. #3
    Join Date
    Nov 2001
    Posts
    381

    Default

    Plz let me know which DSL modem you have. Are you calling the DSL modem a router? or do you actually have a router, and what one? Also, does your ISP use PPPoE. Also plz give a drawing (paint is fine, i don't care) of how you have all the cabling setup.

    Later

  4. #4
    Join Date
    Sep 2002
    Posts
    2

    Default

    ok, i hope i could solve the problem. My Brother was using a crossed network cable the whole time...
    thanks anyway

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •